Perron werkt niet

26 posts
Perron werkt niet
« on: Monday 24 December, 2018, 20:51:13 »
Goedenavond,

Ik ben bezig met een station, maar een van de perrons wil gewoon niet werken, wat ik ook probeer. Ik heb 4 perronsporen, waarvan 3 er naar behoren werken, maar de op bovenste (zie afbeelding) gebeurt er niks als ik op T druk. Het perron is gewoon een grote rode rechthoek net als de andere 3 dus daar ligt het probleem niet lijkt mij. Zie ik iets over het hoofd?

Ik heb al geprobeerd om zowel het spoor en het perron opnieuw aan te leggen. Dit veranderde niks

Alvast bedankt voor de hulp :)

**
Route creator
7.265 posts
Re: Perron werkt niet
« Reply #1 on: Tuesday 25 December, 2018, 09:53:41 »
Taja dat kan vanalles wezen wat mogelijk de oorzaak is wat ik uit het summiere en onduidlijke plaatje niet kan ontdekken en ook al uit het feit dat het opnieuw is gelegd.
Het enigste wat ik kan zeggen is om je route ff in te pakken met bv. winrar en hem tijdelijk in een bericht bij te voegen.
Dan kan er eens naar gekeken worden.


Groeten trainsxp

*****
TreinPunt.NL Moderator
Scenario bouwer, lua scripter en veel meer
703 posts
Re: Perron werkt niet
« Reply #2 on: Friday 28 December, 2018, 12:47:48 »
Het enigste wat ik kan zeggen is om je route ff in te pakken met bv. winrar en hem tijdelijk in een bericht bij te voegen.
Dan kan er eens naar gekeken worden.
Iemand iets laten testen kan door diegene een persoonlijk bericht te sturen via het forum met een bijlage.
Of, als de bijlage te groot is, stuur je diegene een link naar bijvoorbeeld onedrive, google drive etc.

**
Route creator
7.265 posts
Re: Perron werkt niet
« Reply #3 on: Friday 28 December, 2018, 14:19:25 »
Iemand iets laten testen kan door diegene een persoonlijk bericht te sturen via het forum met een bijlage.

Ja als die keuze aanwezig was om een (kleine) bijlage aan een PB te hangen zou niet verkeerd zijn, mja dat kan niet.
Althans zou niet weten hoe of wat je hiermee bedoeld.

Quote
Of, als de bijlage te groot is, stuur je diegene een link naar bijvoorbeeld onedrive, google drive etc.

Dus mijn inziens, al is een bijlage nog zo klein of groot het zal via  onedrive, google drive etc. moeten.

*****
TreinPunt.NL Moderator
Scenario bouwer, lua scripter en veel meer
703 posts
Re: Perron werkt niet
« Reply #4 on: Friday 28 December, 2018, 17:12:31 »
Ja als die keuze aanwezig was om een (kleine) bijlage aan een PB te hangen zou niet verkeerd zijn, mja dat kan niet.
Oh inderdaad  ???
Ik was in de veronderstelling dat het mogelijk was.

**
Route creator
7.265 posts
Re: Perron werkt niet
« Reply #5 on: Friday 28 December, 2018, 17:59:30 »
Juist ja, vandaar ook mijn bericht over dat tijdelijk bijvoegen .......
Mja het viel zeker niet in de smaak bij henk want we horen er verder niets meer over. ;)

26 posts
Re: Perron werkt niet
« Reply #6 on: Friday 28 December, 2018, 18:55:34 »
Juist ja, vandaar ook mijn bericht over dat tijdelijk bijvoegen .......
Mja het viel zeker niet in de smaak bij henk want we horen er verder niets meer over. ;)

Tja, het spijt me dat ik tijdens de kerstdagen ook andere dingen te doen heb dan TS  :o...

Ik heb het perron eerder vandaag nogmaals opnieuw geplaatst en hij doet nog steeds vreemd, maar het in ieder geval al beter.
Als je denkt dat je er het echt beter kan snappen door er zelf naar te kijken wil ik uiteraard best de route ergens uploaden en hier de link plaatsen. Vraag me dan alleen af waar je dan naar op zoek gaat, gezien (voor zover ik weet) een perron die wordt omgeven door een volledige rode driehoek het gewoon zou moeten doen, en er precies een zelfde exemplaar ligt aan de andere zijde die zonder problemen werkt.

**
Route creator
7.265 posts
Re: Perron werkt niet
« Reply #7 on: Friday 28 December, 2018, 19:10:03 »
Ja dat is waar, niet iedereen blijft met Kerst netjes thuis enz.
Maar wat bedoel je eigenlijk met "een perron die wordt omgeven door een volledige rode driehoek"?
Misschien maak je wel steeds dezelfde fout en dacht zo van dat twee mogelijk meer weten dan een al is het geen verzekering dat ik met de oplossing kom.
En een download link hoeft niet perce in een bericht maar kan ook via een PB. ;)

26 posts
Re: Perron werkt niet
« Reply #8 on: Friday 28 December, 2018, 19:40:29 »
Maar wat bedoel je eigenlijk met "een perron die wordt omgeven door een volledige rode driehoek"?

Woops mijn fout, ik bedoelde een rode rechthoek. Zoals ook op de screenshot aangegeven (ook al misschien onduidelijk)

Het is en blijft vaag... Ik zet een VIRM-10 langs het perron en alles gaat open, een DDZ-8 en alles werkt prima, vervolgens een SLT-12 en een bak weigert te openen... (zie afbeelding). Vraag is of ik dit moet willen fixen, of dat dit gewoon iets is in TS wat niet altijd goed werkt. Zie op bestaande routes het namelijk ook nog wel eens gebeuren dat niet alle deuren open willen

**
Route creator
7.265 posts
Re: Perron werkt niet
« Reply #9 on: Friday 28 December, 2018, 21:41:54 »
Dat is wel wat vreemd dat bij een tussenrijtuig de deuren niet opengaan.
Hoe heb je de perrons bij de "trappengaten->?" gedaan gezien je 1e plaatje, wat ik ermee wil zeggen is of daar hetzelfde type perron is gebruikt?
Is daar een andere gelegd dan loopt de lijn niet door (een onderbreking) wat mogelijk een oorzaak kan zijn dat ze niet allemaal open gaan.
Ofwel de passagiers zijde moet een geheel onafgebroken lijn zijn zonder rode vierkanten die je er dus niet in hebt zitten?.
« Last Edit: Friday 28 December, 2018, 21:49:50 by trainsxp »

26 posts
Re: Perron werkt niet
« Reply #10 on: Friday 28 December, 2018, 22:22:45 »
Het zijn gewoon 2 lofts van type perron 4m met ertussen een filler. Die filler is het enige wat er bij de perrontrappen wegvalt, de perrons lopen door. Voor zover ik kan zien is het hele perron omgeven met één rode rechthoek, zoals ook op het eerste plaatje te zien is. (Of bedoel je iets anders)

**
Route creator
7.265 posts
Re: Perron werkt niet
« Reply #11 on: Friday 28 December, 2018, 22:35:25 »
Nou ik bedoelde een rechtopstaand vierkant die je ook bij het begin/einde van een loft hebt.
En als je zo'n vierkant bv. in het midden ergens hebt dan is er sprake van een onderbreking.
Maar als er in zijn geheel een 4m is gelegd waar geen onderbreking is te zien moet het goed zijn, en daarom vind ik het vreemd dat bij 1 rijtuig de deuren dicht blijven.
Mja zoals je eerder zei, als je zeker bent van de zaak moet je daar maar mee leven en weet ik het verder ook niet zonderer naar te kunnen kijken. :)

26 posts
Re: Perron werkt niet
« Reply #12 on: Friday 28 December, 2018, 22:40:27 »
Ja dat snap ik. Er zit inderdaad nergens een vierkantje behalve aan het begin en einde. Als ik dit vaker tegenkom zal ik je wel een privebericht sturen met de route en dan kan je er misschien eens naar kijken. Vooral omdat het niet consistent is (VIRM-10 bezet hele perron en doet het prima, SLT-12 is maar ongeveer 8 VIRM-bakken lang en die doet raar op 1 rijtuig) vermoed ik dat het probleem in TS zelf ligt.

Bedankt voor het meedenken iig :)