Temp Dumb Acces violation bij Editor en tijdens het rijden

*
Stoomlocomotief
15 posts
Temp Dumb Acces violation bij Editor en tijdens het rijden
« on: Friday 31 May, 2019, 13:22:18 »
Beste Forum leden,

Ik heb twee scenario's proberen te maken op de route HvNL V1.3. In het begin had ik geen last van Temp dumps, maar opeens heb ik dit probleem constant. Als ik pop up bericht maak dan krijg ik een Temp dumb, als ik teleporteer van de ene naar het andere station krijg ik een Temp Dump. Ik had bij mijn eerste route best veel AI treinen, maar ik gebruik de 64-bits versie. Ik dacht dat het daaraan lag dus ik maakte een andere scenario, maar ik ervaar precies hetzelfde. Ik kan rijden maar na 10 min krijg ik weer zo'n temp dumb melding. Ik heb de settings aangepast, cache geleegd, minder AI treinen gebruikt ect. maar het probleem houdt zich aan....
Hoe kan ik dit oplossen?

*****
TreinPunt.NL Moderator
Intercity
Scenario bouwer, lua scripter en veel meer
775 posts
Re: Temp Dumb Acces violation bij Editor en tijdens het rijden
« Reply #1 on: Wednesday 26 June, 2019, 18:25:28 »
Kijk in Windows taakbeheer hoeveel memory railwork(64).exe in gebruik heeft gedurende het scenario rijden en bouwen.
Mogelijk heeft het programma meer nodig dan jouw computer beschikbaar heeft.

Als memory geen issue zou mogen zijn dan kun je nog een validatie van de railworks bestanden laten uitvoeren door de Steam client.
Ga naar Bibliotheek, klik met de rechter muisknop op Train Simulator en ga naar Eigenschappen.
Op het tabblad Lokale Bestanden zit een knop "Integriteit van spelbestanden controleren".