RWTools werkt niet met TS 2019

865 posts
RWTools werkt niet met TS 2019
« on: Tuesday 23 October, 2018, 19:51:36 »
Sinds ik de update van TS19 heb mogen ontvangen, kan ik geen materieel meer replacen met behulp van RWTools.
Bij het swappen krijg ik een error code, waarna er een bericht komt dat je geen materieel kan swappen.

Meer mensen die dit probleem ondervinden? En hoe kan ik het oplossen? :(

**
Route creator
7.031 posts
Re: RWTools werkt niet met TS 2019
« Reply #1 on: Tuesday 23 October, 2018, 21:40:19 »
Hmm, RW_Tools werkt alleen met .bin en .xml bestanden dus zou niet weten waarom het dan niet werkt.
Maar ik zal eens kijken wat er hier gebeurd. ;)

Edit/
Nou heb eens een NS 6400 verwisseld voor een andere 6400 en dat ging goed.
Heb je RW_Tools al eens verwijderd en het na opnieuw installeren te proberen?
Het zal niet uitmaken maar heb je de laatste v8.0.24 van18 Oct 2018 al?

Ps de RW_Tools downloads ligt er op dit moment uit, althans bij mij.
« Last Edit: Tuesday 23 October, 2018, 22:09:20 by trainsxp »


Groeten trainsxp

865 posts
Re: RWTools werkt niet met TS 2019
« Reply #2 on: Tuesday 23 October, 2018, 23:31:48 »
Krijg daar inderdaad ERROR 404, neem aan dat er dan een update aan komt.

617 posts
Re: RWTools werkt niet met TS 2019
« Reply #3 on: Wednesday 24 October, 2018, 10:03:30 »
Hmm, RW_Tools werkt alleen met .bin en .xml bestanden dus zou niet weten waarom het dan niet werkt.
Maar ik zal eens kijken wat er hier gebeurd. ;)

Edit/
Nou heb eens een NS 6400 verwisseld voor een andere 6400 en dat ging goed.
Heb je RW_Tools al eens verwijderd en het na opnieuw installeren te proberen?
Het zal niet uitmaken maar heb je de laatste v8.0.24 van18 Oct 2018 al?

Ps de RW_Tools downloads ligt er op dit moment uit, althans bij mij.

Download pagina is daar weer te bereiken.

m.v.g.

A.N. de Jong

**
Route creator
7.031 posts
Re: RWTools werkt niet met TS 2019
« Reply #4 on: Wednesday 24 October, 2018, 10:09:31 »
Bedankt voor de tip A.N.
Hier was ik ook niet up-to-date en zat nog met v8.0.22, vandaar ........ ;)

******
TreinPunt.NL Administrator
Let's drive some trains!
704 posts
Re: RWTools werkt niet met TS 2019
« Reply #5 on: Wednesday 24 October, 2018, 12:27:21 »
Mike had inderdaad zijn versie ge├╝pdatet, maar denk dat er op zijn website iets niet goed was gegaan met het erop zetten en inderdaad sinds vandaag beschikbaar.

En hij is zoals gewoonlijk ook bij Treinpunt te halen: https://www.treinpunt.nl/forum/downloads/?sa=details;lid=7864
Dit is alleen een update versie, de vorige volledige versie is 8.0.20, welke hier is te vinden en die je nodig hebt voor de update: https://www.treinpunt.nl/forum/downloads/?sa=details;lid=7735
Treinpunt Administrator
De downloads worden bekeken en behandeld door het team. Bij afkeuring altijd een PB.
Vragen over downloads? Stuur het team een PB!

Te vinden op Twitch (Za/Zo, 19:30u).
Meer informatie op http://www.robjansen.info