Problemen met de IJssellijn v1.7

1 posts
Problemen met de IJssellijn v1.7
« on: Saturday 18 August, 2018, 18:25:56 »
Goedenavond heren,

Ik zit met het volgende probleem.
Wanneer bezig ben met de Ijsellijn route, kloppen de snelheden niet, en ook de ATB pakt dit niet juist op (zie rood omcirkelt screenshot)

Het volgende heb ik zelf geprobeerd:
- Route opnieuw installeren.
- Seinenpakket updaten.
- Snelheidsborden pakket opnieuw geïnstalleerd.
- Andere routes testen, hier ervaar ik het probleem niet.

 Is hier iemand die mij hier verder mee kan helpen? Het zou kunnen zijn dat het heel iets simpels is...

EDIT Etienne
Topic afgesplitst en verplaatst
« Last Edit: Saturday 18 August, 2018, 19:29:09 by etienne123 »

Offline Roy
11 posts
Re: Problemen met de IJssellijn v1.7
« Reply #1 on: Sunday 19 August, 2018, 18:36:43 »
Heb je het assenteller pakket van Coha ook geinstalleerd?
"Sometimes I question your sanity" - Cas Klamer March 2003

33 posts
Re: Problemen met de IJssellijn v1.7
« Reply #2 on: Tuesday 21 August, 2018, 21:46:15 »
Niet dat ik weet, waar kan ik deze downloaden?
Ik kan ze hier en op de website van COHA niet vinden.

2.267 posts
Re: Problemen met de IJssellijn v1.7
« Reply #3 on: Tuesday 21 August, 2018, 22:01:10 »
Niet dat ik weet, waar kan ik deze downloaden?
Ik kan ze hier en op de website van COHA niet vinden.

Volgens mij bestaan die ook niet?  ???
Ik denk dat hij Wisselsteller bedoelt ;)

33 posts
Re: Problemen met de IJssellijn v1.7
« Reply #4 on: Thursday 23 August, 2018, 22:06:34 »
Wisselsteller pack opnieuw geïnstalleerd, heeft het probleem niet opgelost.
Wat mij wel opvalt is dat er op de snelheidsborden geen getal is ingevuld, heeft dit er iets mee te maken?

8 posts
Re: Problemen met de IJssellijn v1.7
« Reply #5 on: Monday 17 December, 2018, 13:06:28 »
Ik heb het probleem na het opnieuw installeren van het spel en route nog, iemand nog een tip om dit probleem op te lossen?

Treinen, Dat is mijn ding!
21 posts
Re: Problemen met de IJssellijn v1.7
« Reply #6 on: Monday 17 December, 2018, 13:32:22 »
Hoe zit het met de trackrules van COHA? Ik had ook eens dit probleem. En later bleken het ook de trackrules van coha te zijn.

8 posts
Re: Problemen met de IJssellijn v1.7
« Reply #7 on: Thursday 20 December, 2018, 21:43:20 »
Goede tip, helaas heeft dat het probleem niet opgelost. Heb de trackrules verwijderd en vervolgens opnieuw geïnstalleerd.
Misschien dat iemand anders hier nog een oplossing voor heeft?

8 posts
Re: Problemen met de IJssellijn v1.7
« Reply #8 on: Thursday 20 December, 2018, 21:54:26 »
Goede tip, helaas heeft dat het probleem niet opgelost. Heb de trackrules verwijderd en vervolgens opnieuw geïnstalleerd.
Misschien dat iemand anders hier nog een oplossing voor heeft?

Als aanvulling op mijn bovenstaand bericht:

Wat mij ook vooral opvalt is dat de snelheidsborden niet zijn ingevuld (zie screenshot)
Wellicht heeft dit er ook iets mee te maken heeft?

8 posts
Re: Problemen met de IJssellijn v1.7
« Reply #9 on: Sunday 23 December, 2018, 18:05:20 »
Als aanvulling op mijn vorig bericht:

Ik merk dat ik dit probleem in andere routes niet heb.
Wanneer ik het snelheidsbord wil bewerken, zie ik ook dat daar geen snelheid is ingevuld en dat daarom de snelheid ook niet goed werkt.

Misschien dat de bouwer hier een oplossing voor weet?

**
Route creator
Machinist Keolis Nederland
1.053 posts
Re: Problemen met de IJssellijn v1.7
« Reply #10 on: Sunday 23 December, 2018, 18:18:56 »
Je bent een van de weinigen/zo niet de enige met dit probleem,  logt hoogstwaarschijnlijk aan jou en niet aan de route. Ik zou de handleiding nog een keer HEEL GOED nakijken of je echt ALLE assets geïnstalleerd hebt. Werkt dat niet kun je ook nog proberen de route opnieuw te installeren. Maar, waarschijnlijk mis de je trackrule.
Bezig met de route "ZwEnZwoKa"
http://bit.ly/2Cjxgyc

Routebouwer "Oost Nederland"
http://bit.ly/2q3RWET


8 posts
Re: Problemen met de IJssellijn v1.7
« Reply #11 on: Monday 24 December, 2018, 16:11:38 »
Probleem is opgelost door de route en de scenario's te verwijderen en vervolgens de route + alle benodigdheden weer opnieuw installeren.