Problemen met NMBS MS08 Desiro

*
Stoomlocomotief
12 posts
Problemen met NMBS MS08 Desiro
« on: Friday 02 August, 2019, 18:58:37 »
Hallo iedereen, ik heb pas bij RSSLO de OBB ML Desiro gekocht. Alles werkt prima, als uitbreiding heb ik de repaint van de Belgische variant geinstaleerd die hier op Treinpunt te vinden is, heb alles volgens de handleiding geinstalleerd, maar ik loop tegen een probleem aan. Als ik met de Belgische versie wil rijden doet de trein heel raar, de controls werken niet en alle lampjes branden. Ik heb hier een screenshotje van, kan iemand mij helpen?
« Last Edit: Friday 02 August, 2019, 19:16:44 by lockheedx1 »

*
Sprinter
Lid MSTS/RW team
494 posts
Re: Problemen met NMBS MS08 Desiro
« Reply #1 on: Friday 02 August, 2019, 19:27:02 »
Je weet zeker dat de repaint op TP gebaseerd is op je gekochte versie?
Het lijkt er op van niet, het engine script werkt dan niet goed. (OUT file)
Dat is de besturing van de animaties en lampen ed.

Een schouderklopje, een vriendelijk woord en dat op een goed gekozen momentje is wat een ieder bekoort en betekent meer dan een duur presentje.

Henk van Hattem

*
Stoomlocomotief
12 posts
Re: Problemen met NMBS MS08 Desiro
« Reply #2 on: Friday 02 August, 2019, 19:36:52 »
Ja, ik weet dat deze repaint gebaseerd is op de Desiro die ik bij RSSLO heb gekocht, maar wat zou ik kunnen doen aan dit probleem. Ik heb geen flauw idee wat ik kan proberen om het te verhelpen aangezien ik er niet veel verstand van heb. Ik heb hier nog een paar screenshotjes van het probleem.