BR 648 Probleem

*
Stoomlocomotief
43 posts
BR 648 Probleem
« on: Tuesday 06 August, 2019, 13:37:20 »
Hallo,

Ik heb de BR 648 van Railtraction gekocht en heb alles geïnstalleerd, alleen verschijnt de trein niet in het spel..
Als ik een scenario wil opstarten verschijnt de trein niet. Ook staat de trein niet tussen het Quickdrive menu.
Weet iemand hoe ik dit probleem kan oplossen?

Groet Tom

**
TreinPunt.NL Vriend
Hondekop
160 posts
Re: BR 648 Probleem
« Reply #1 on: Tuesday 06 August, 2019, 14:51:24 »
Hoi,
Ik heb zelf de BR 648 ook, maar ik heb de Steam versie, weet niet of dat de zelfde versie is, maar die wou in het begin naar dat ik heb had gekocht ook niet verschijnen.

Ik heb toen het advies gekregen op Steam TS2019 te laten controleren, rechter muis klik en dan naar instellingen en daar in de lijst staat de optie, dit kan effe duren voordat de scan gedaan is en voor het installeren van eventuele missende files.

Veel succes

******
TreinPunt.NL Administrator
Intercity
Twitch Streamer
Let's drive some trains!
833 posts
Re: BR 648 Probleem
« Reply #2 on: Tuesday 06 August, 2019, 15:16:22 »
Welk scenario wil je opstarten dan en heb je ook gekeken naar de benodigdheden, veel scenario's van TreinPunt maken gebruik van repaints op die BR 648 (zie de download sectie).
De BR 648 van steam wordt nauwelijks tot niet gebruik in scenario's die verschijnen op TreinPunt.

Als je de BR648 (zo heet die in game, je kunt zoeken rechtsboven) niet in Quick Drive ziet, heb je de trein verkeerd geïnstalleerd staan.  Zorg dat je het installatiepad naar de goede plaats van je Train Simulator zet (kan zijn dat je Train Simulator op een andere schijf heb staan, maar de BR648 wil installeren op C:\ standaard).
Treinpunt Administrator
De downloads worden bekeken en behandeld door het team. Bij afkeuring altijd een PB.
Vragen over downloads? Stuur het team een PB!

Te vinden op Twitch (Za/Zo, 19:30u).
Meer informatie op http://www.robjansen.info

*
Stoomlocomotief
43 posts
Re:  BR 648 Probleem
« Reply #3 on: Tuesday 06 August, 2019, 17:32:04 »
hij had hem inderdaad op de verkeerde schijf geïnstalleerd..
Bedankt voor jullie hulp!😅