Can we help you?


Please search the forums before asking a question. It may be answered already.

 probleem TL lampen op t, gooi

probleem TL lampen op t, gooi
« on: Monday 12 February, 2018, 21:16:19 »
ik heb de TL lampen geïnstalleerd maar ze worden niet weergeven t, gooi centraal ik mis de TL lampen op alle station kan iemand me daar mee helpen ??? heb er alles aan gedaan maar kom er niet uit met dit probleem

(lid) MSTS/RW team
921 posts
Re: probleem TL lampen op t, gooi
« Reply #1 on: Monday 12 February, 2018, 21:42:40 »
Dan heb je niet alle payware plus de route is af.
Ik vindt het leuk om scenario's te spelen.
Kijk ook eens hier
Facebook

Re: probleem TL lampen op t, gooi
« Reply #2 on: Monday 12 February, 2018, 22:00:42 »
ik heb alle payware in bezit daar ligt het niet aan

(lid) MSTS/RW team
921 posts
Re: probleem TL lampen op t, gooi
« Reply #3 on: Monday 12 February, 2018, 22:22:35 »
Dan moet alles werken hou er rekening mee dat deze route niet meer ondersteund wordt.
De maker heeft het zelf voor een paar jaar terug gezegd. en het laatst dat ik wat van hem vernomen heb was in 2015.

(lid) MSTS/RW team
921 posts
Re: probleem TL lampen op t, gooi
« Reply #4 on: Monday 12 February, 2018, 22:59:13 »
Heb even voor jou gekeken je mist deze NS Station Objects & scenery is hier te downloaden.

Re: probleem TL lampen op t, gooi
« Reply #5 on: Monday 12 February, 2018, 23:18:51 »
het kan ook zijn dat ik de TL aan moet zetten via editor maar dat weet ik hoe dat moet

(lid) MSTS/RW team
921 posts
Re: probleem TL lampen op t, gooi
« Reply #6 on: Monday 12 February, 2018, 23:55:06 »
het kan ook zijn dat ik de TL aan moet zetten via editor maar dat weet ik hoe dat moet
nee gaat automatich met dag tijd  dus als het donker wordt in de scenario
zie img
« Last Edit: Monday 12 February, 2018, 23:57:43 by cleo259 »

Re: probleem TL lampen op t, gooi
« Reply #7 on: Tuesday 13 February, 2018, 00:34:47 »
Deze fluorescentiebuizen vereisen de volledige installatie van de Altenburg-Wildau lijn SAD beschikbaar op dit adres. http://rail-sim.de/railsimnew/index.php/de/downloads/viewdownload/41-strecken/827-altenburgwildau-20-for-ts2012 In geval Altenburg - Wildau niet is geïnstalleerd (wat zou een ernstige fout deze lijn is van veel hogere kwaliteit dan vele pay lines) TL niet verschijnt, maar zou diffuus licht. Ze zijn bedoeld om een ​​harmonieuze, visueel, de creaties van SAD genaamd "SAD Lamp" en "SAD Lamp Dubble" aan te vullen. Ze gebruiken daarom de lichtbron "SAD Light PointLight". Daarom moet u in de editor zijn ingeschakeld voor het gebruik van deze objecten
 
SAD => GermanLocal JML => SNCB-signalen
 
Je vindt het in de rubriek Station onder de denominaties
 
SNCB Quays Wandverlichting TL SNCB Quays Verlichting TL
 
Deze bescheiden objecten zijn voornamelijk voor de verlichting platforms onder overkappingen. Geen commercieel gebruik van deze objecten zonder toestemming van de twee makers.
Met betrekking tot SAD
Gebruiksvoorwaarden: -Route, Scenario's, voertuigen en activa zijn freeware. Het kan worden gebruikt in eigen wegen en scenario's. -Assets mag worden gekopieerd en gewijzigd (herschilderen) door andere ontwikkelaars, TENZIJ activa map en editor naam wordt gewijzigd, zodat het niet SAD activa zullen vervangen. - Voeg geen onveranderde assets en voertuigen toe aan uw eigen build. Mensen shoulds downloaden op mijn manier de eerste plaats, voor het downloaden en installeren van een andere manier met SAD activa ongewijzigd. -Commercieel gebruik alleen met toestemming, neem dan contact met mij op. Stuur me een pm via www.uktrainsim.com of www.rail-sim.de dit staat in de redme

(lid) MSTS/RW team
921 posts
Re: probleem TL lampen op t, gooi
« Reply #8 on: Tuesday 13 February, 2018, 00:45:41 »
Waarom werkt het bij mij wel want dit heeft de route bouwer al gedaan dus hoeft u dit niet te doen.
plus alles wat jij in de route veranderd is voor je zelf en mag je niet delen met anderen.(i.v.m auteurs rechten)
 en sorry dat ik het niet zo gauw in de gaten had v/d SAD
« Last Edit: Tuesday 13 February, 2018, 00:51:23 by cleo259 »

Re: probleem TL lampen op t, gooi
« Reply #9 on: Tuesday 13 February, 2018, 01:01:51 »
oke maar ik heb niks aan de route verander zo is de route geïnstalleerd en zo kwam hij op train simulator dus aan mij zelf ligt het niet

2.116 posts
Re: probleem TL lampen op t, gooi
« Reply #10 on: Tuesday 13 February, 2018, 10:22:17 »
ik heb de TL lampen geïnstalleerd maar ze worden niet weergeven t, gooi centraal ik mis de TL lampen op alle station kan iemand me daar mee helpen ??? heb er alles aan gedaan maar kom er niet uit met dit probleem


Op je geplaatste afbeelding staan "melkflesjes" en dat wil dus zeggen, dat je objecten mist. Kortom, je zal nog iets meer moeten installeren, of je hebt iets niet goed geinstalleerd ;)
"Gelukkig heb ik er geen verstand van en dat wil ik graag zo houden"
 
Ja en "de beste stuurlui staan aan wal". Kan je iets beter? Doe het dan zelf.

(lid) MSTS/RW team
921 posts
Re: probleem TL lampen op t, gooi
« Reply #11 on: Tuesday 13 February, 2018, 11:15:33 »
Heb nog even gezocht voor jou je mis deze Lights~Striplight01
 heb even een img v/d zelfde station gemaakt ook even via zoeken gekeken in Windows.
maar heb ongeveer 3 routes gevonden de HageSieg en de GuildfordDistrict deze waren van RSC.
En deze IslandLine van RSDL waar mijn vermoeden na uitgaat. (kreeg op deze bestand ong 44 bestanden te zien en deze assets)
hier even de station waar jij wat mist
« Last Edit: Tuesday 13 February, 2018, 11:22:58 by cleo259 »

Scenario bouwer en veel meer
550 posts
Re: probleem TL lampen op t, gooi
« Reply #12 on: Tuesday 13 February, 2018, 13:03:26 »
En deze IslandLine van RSDL waar mijn vermoeden na uitgaat. (kreeg op deze bestand ong 44 bestanden te zien en deze assets)

Daar heb je zeer waarschijnlijk gelijk in Cleo.
De route Isle of Wight (Island Line route) is één van de benodigde routes die nodig is voor de route 't Gooi volgens de handleiding.

Re: probleem TL lampen op t, gooi
« Reply #13 on: Tuesday 13 February, 2018, 17:23:28 »
Oke ik hoop dat het probleem wat ik kan oplossen zou je mij de link kunnen geven van de route GuildfordDistrict ? En hoe kom aan die asset Light~Striplight01
« Last Edit: Tuesday 13 February, 2018, 18:49:00 by hayewesterhoff »

Scenario bouwer en veel meer
550 posts
Re: probleem TL lampen op t, gooi
« Reply #14 on: Tuesday 13 February, 2018, 19:57:59 »
De GuildfordDistrict route is niet nodig.
Lees de handleiding van 't Gooi nog eens goed door en zorg dat je alle benodigdheden geïnstalleerd hebt.
Wat betreft payware routes, met name de Isle of Wight route, installeer deze opnieuw via Steam of voor een integriteitscontrole van je bestanden uit via Steam.

(lid) MSTS/RW team
921 posts
Re: probleem TL lampen op t, gooi
« Reply #15 on: Tuesday 13 February, 2018, 20:06:04 »


GuildfordDistrict is een onderdeel van deze en die heb je zoals jij zegt
de route Portsmouth Direct;) :)
ben je ook nodig.
En hoe kom aan die asset Light~Striplight01
Dat is je melkflesje dus heb ik zoals je vernomen heb even de zelfde station gepakt en even dubbelklikken op lamp die jij mist
geklikt zodoende kom ik aan het bestand  Light~Striplight01valt onder de assetsmap IslandLine, mapnaam Lights.
« Last Edit: Tuesday 13 February, 2018, 20:16:18 by cleo259 »

Re: probleem TL lampen op t, gooi
« Reply #16 on: Tuesday 13 February, 2018, 21:46:57 »
ik ben nu bij deze stap wat je zij

(lid) MSTS/RW team
921 posts
Re: probleem TL lampen op t, gooi
« Reply #17 on: Tuesday 13 February, 2018, 21:58:22 »
open map en je ziet het bestand als .bin file

Re: probleem TL lampen op t, gooi
« Reply #18 on: Tuesday 13 February, 2018, 22:13:13 »
oke heb ik gedaan en dan ?

(lid) MSTS/RW team
921 posts
Re: probleem TL lampen op t, gooi
« Reply #19 on: Tuesday 13 February, 2018, 22:21:58 »
Deze mis jij volgens het img wat jij gedaan hebt weet ik niet dus want zoals je zag op mijn img was het wel aanwezig of zie je het nu wel ?

**
Asset developer
566 posts
Re: probleem TL lampen op t, gooi
« Reply #20 on: Tuesday 13 February, 2018, 22:30:33 »
Ik vraag me eerlijk gezegd af hoe de benodigde payware in bezit is gekomen.
Als ik kijk naar het pad waarin de Lights~Striplight01 zich volgens de screenshots bevinden, dan is dat niet op de officiële locatie waar de IslandLine zich laat installeren bij aanschaf via Steam. Dat is dan ook de reden dat de lampjes het niet doen

Scenario bouwer en veel meer
550 posts
Re: probleem TL lampen op t, gooi
« Reply #21 on: Tuesday 13 February, 2018, 23:40:26 »
GuildfordDistrict is een onderdeel van deze en die heb je zoals jij zegt
de route Portsmouth Direct;) :)
ben je ook nodig.

My bad.
Had niet door dat GuildfordDistrict de Portsmouth Direct route is.
Die staat inderdaad ook in de benodigde assets lijst als ik me niet vergis.

@hayewesterhoff

Je hebt de route Isle of Wight niet in de juiste map staan.
Dit moet railworks\assets\rsdl\islandline zijn.

Maar als je de route legaal via Steam koopt komt die daar vanzelf terecht.
Dus hoe je aan de route gekomen bent? ...  ???

De route Portsmouth Direct staat in railworks\assets\rsc\guildforddistrict

**
Asset developer
566 posts
Re: probleem TL lampen op t, gooi
« Reply #22 on: Wednesday 14 February, 2018, 10:52:48 »
Als je twijfelt aan of een route wel op een legale manier verkregen is, waarom ga je dan fijntjes uitleggen waar de route WEL moet staan?

Overigens gaat dit uiteindelijk niet helpen, want het betreffende object is namelijk uit een andere payware route geleend dan de genoemde routes elders in dit topic.
Maar vanwege mijn persoonlijke twijfels in deze ga ik niet noemen welke route dat is  ;)

5.053 posts
Re: probleem TL lampen op t, gooi
« Reply #23 on: Wednesday 14 February, 2018, 11:11:05 »
Ik weet niet wat jij zo vreemd vind aan het pad? Maar als je zoekt en daarna een map aanklikt ziet het pad er inderdaad zo uit. Of de route in het juiste pad staat kunnen we (helaas) ook helemaal niet zien op deze manier, wat helpen niet makkelijker maakt.
« Last Edit: Wednesday 14 February, 2018, 11:14:40 by jor[D]1 »

Scenario bouwer en veel meer
550 posts
Re: probleem TL lampen op t, gooi
« Reply #24 on: Wednesday 14 February, 2018, 15:30:08 »
Ik weet niet wat jij zo vreemd vind aan het pad? Maar als je zoekt en daarna een map aanklikt ziet het pad er inderdaad zo uit. Of de route in het juiste pad staat kunnen we (helaas) ook helemaal niet zien op deze manier, wat helpen niet makkelijker maakt.

Dan heb ik niks gezegd.

#BlameWindowsExplorerQuirks