Problems with HSL default scenarios

*
Stoomlocomotief
12 posts
Problems with HSL default scenarios
« on: Monday 10 September, 2018, 19:40:33 »
Hello to all.

First, excuse me for writing in English language but i don't know Dutch language. I know that a large part of you speak regularly the English and then I hope this doesn't make any problems.

I'm Giuliano and I'm new here.
Finally, I was able to install some Dutch routes. Among these there is this beautiful high-speed route Amsterdam - Rotterdam. Now I can play the various Dutch trains I received from the CT.
But I have a small problem with this route. I can only play in QD mode. In fact I tried to play the standard scenario provided with the route but it does not work well. In practice, I launch the scenario, it loads regularly, but after 4 or 5 seconds it started ... it closes.
In QD mode all works very well.
I can not understand the real reason for this.
I state that I have installed all the add-ons required for both the route and the scenario.
Is there anyone able to help me understand what is the possible cause of the problem and to help me solve it?
My sincere congratulations to the author of the beautiful route.
Thanks in advance and a sincere greeting to all.
« Last Edit: Monday 10 September, 2018, 19:45:05 by etienne123 »

******
TreinPunt.NL Administrator
Hogesnelheidstrein
6.329 posts
Re: Problems with HSL default scenarios
« Reply #1 on: Monday 10 September, 2018, 20:00:18 »
Hi Giuliano - please welcome to the forum!
This is the first time that we got noticed this problem (as far as I know). Did you tried to download and install a scenario available in the downloadsection? Just to find out if the scenario is the problem or the track. Most plausible explanation is a scenario problem but I think in that case we had received more reports of this. Did you got an error when Train Simulator closes? Another solution could be to put your settings a bit lower.
"De moeilijkheid is niet om geld te verdienen, maar om het te verdienen met iets wat de moeite waard is om je leven aan te wijden."

*
Stoomlocomotief
12 posts
Re: Problems with HSL default scenarios
« Reply #2 on: Monday 10 September, 2018, 21:13:31 »
Hi Etienne.
Thanks for your kind reply.
I've not received any error message.
The scenario always closes with this window of which I enclose an image.
Next time I'll follow your suggestion and I will try  put the settings to lower levels, also trying another scenario.
I hope to solve he problem. In any case, also playing in QD mode is very satisfying. This route is really beautiful.
Thanks again.

Ciao.

Giuliano.


*
Stoomlocomotief
12 posts
Re: Problems with HSL default scenarios
« Reply #3 on: Wednesday 12 September, 2018, 20:50:35 »
Hi to all.
In the end I solved the strange problem mentioned above in previous posts.
It has been depending on the NS SLT. It has been enough to uninstall and reinstall the SLT.
A sincere greeting to everyone.

Giuliano

******
TreinPunt.NL Administrator
Hogesnelheidstrein
6.329 posts
Re: Problems with HSL default scenarios
« Reply #4 on: Wednesday 12 September, 2018, 21:22:09 »
Great! Enjoy the route! 8)

*
Stoomlocomotief
12 posts
Re: Problems with HSL default scenarios
« Reply #5 on: Thursday 13 September, 2018, 19:11:22 »
Thanks Etienne.

Ciao.  ;) 8) :)

*
Stoomlocomotief
12 posts
Re: Problems with HSL default scenarios
« Reply #6 on: Thursday 13 September, 2018, 19:13:52 »
More, I downloaded some other Dutch routes and soon I'll install these.
I'll try post some shots as well.

Ciao again.

Giuliano.