hulp gevraagd

*
Hogesnelheidstrein
Objectenbouwer
1.986 posts
hulp gevraagd
« on: Tuesday 11 September, 2018, 16:16:30 »
Hallo ,

Ik heb vorige week een nieuwe videokaart gekocht maar die paste blijkbaar niet in mijn behuizing.Een goeie high tower gekregen van een winkel hier en alles overgeplaatst. Opgestart om mijn nieuwe videokaart even te testen , en hij gaf gelijk aan dat hij geen opstartprogramma kon vinden.Na wat gedaan te hebben in de bios startte hij eindelijk op , dagje gespeeld en netjes afgesloten.
Volgende dag de pc weer opgestart en hetzelfde probleem.

Maar nu krijg ik hem niet meer aan , krijg constant de melding dat hij de opstartprogramma niet kan vinden.
W10 erin gedaan op te herstellen maar dat wil blijkbaar ook niet.Ik weet het niet meer , iemand een idee ?

Alvast bedankt.

*
Hogesnelheidstrein
2.357 posts
Re: hulp gevraagd
« Reply #1 on: Tuesday 11 September, 2018, 18:48:54 »
"Geen opstartsysteem" wil zeggen, dat je C: schijf niet (meer) te benaderen is en/of dat je Bootsector beschadigd is. Nu heb je al geprobeerd om met de opstart opties je systeem te herstellen, en dat gaat  niet, dus ik gok op het eerste.

Probeer eens om je Bios op standaardinstellingen te zetten. Vaak kan je uit diverse variaties kiezen, en neem dan de "zeker versie" heb je alleen een standaard, probeer dan die eens.

Controleer ook eens, of je wel een drive ziet in je Bios! Het kan zijn, dat je daar een andere instelling voor moet hebben, maar dat kan ik nu niet even controleren, want dan moet ik stoppen met dit bericht :)

Ben benieuwd hoe dit gaat aflopen. ;)

[edit]
Ik herinner me ineens dat ik het zelfde probleem heb gehad, en dat kwam door een externe harde schijf op een USB poort. Haal die er (mits aangesloten) eens uit en ook alle andere overbodige USB apparaten.
[/edit]
« Last Edit: Tuesday 11 September, 2018, 18:51:20 by Frison »

*
Hogesnelheidstrein
Objectenbouwer
1.986 posts
Re: hulp gevraagd
« Reply #2 on: Tuesday 11 September, 2018, 19:05:08 »
Ik heb de bios ook al in de fabrieksinstellingen gezet maar dat hielp ook niet..
Hij ziet de drive wel in de Bios , vreemde is dat er niets gebeurd is met de drive.. hij heeft het altijd goed gedaan , totdat ik hem in de andere behuizing bouwde.
Ik heb ook de UEFI ''?'' controle gedaan op de drive en die zegt hij zegt geslaagd ...ik weet niet of dat wat te zeggen heeft.

Ik heb de videokaart eruit gehaald dat en geprobeerd dat werd ook niets.
Wat ik aangesloten heb op de USB poorten heb ik nodig denk ik , dat zijn mijn muis en toetsenbord.Ik heb geen externe drive aangesloten dus daar ligt het niet aan.

Bedankt voor je reactie en hulp Frison.

*
Hogesnelheidstrein
2.357 posts
Re: hulp gevraagd
« Reply #3 on: Tuesday 11 September, 2018, 20:15:12 »
[knip]
Check of je boot mode wel goed staat ingesteld, aka als je windows niet op de UEFI manier is geinstalleerd zet je Secure Boot + Fast boot uit en boot mode op CSM. Als je windows installatie op UEFI manier is geinstalleerd (geen MBR maar een bootable bestandje op fat32 uefi partitie) zet je boot mode op UEFI.
[/knip]

Ik heb dit ooit eens ergens zien staan en opgeslagen.

*
Hogesnelheidstrein
Objectenbouwer
1.986 posts
Re: hulp gevraagd
« Reply #4 on: Tuesday 11 September, 2018, 20:21:52 »
Okay , CSM/MBR ? dat zegt mij niets  ;D
In de bios zie ik niets over UEFI Boot mode ...

Ik ga zo de nachtdienst in , ik kan morgen wel even laten zien hoe mijn Bios eruit ziet .. misschien wordt je daar iets wijzer van ?
Helpt dat ?

Gert

*
Hogesnelheidstrein
2.357 posts
Re: hulp gevraagd
« Reply #5 on: Tuesday 11 September, 2018, 20:45:01 »
Is goed :)

*
Hogesnelheidstrein
Objectenbouwer
1.986 posts
Re: hulp gevraagd
« Reply #6 on: Friday 14 September, 2018, 17:38:58 »
Ik heb de PC naar een zaak gebracht want ik werd helemaal gek ervan ;)
Blijkbaar is toch mijn drive kapot... gelukkig had ik geen backup gemaakt van alles .

Dus foto's van Stations en andere objecten ben ik kwijt , foto's van uitzendingen Defensie zijn gone...
En al mijn 3dsmax bestanden / werk ervan zijn weg ... en nog veel meer ..

Of ik moet ergens een programma kunnen vinden die dat misschien nog kan herstellen... :-[

*
Hogesnelheidstrein
2.357 posts
Re: hulp gevraagd
« Reply #7 on: Friday 14 September, 2018, 18:05:36 »
Je defecte drive even via USB in een externe kast hangen, dan kan je nog veel herstellen waarschijnlijk. Het is mij op die manier al vele malen gelukt. Dus zeker de moeite van het proberen waard.

*
Intercity
Scenario bouwer, lua scripter en veel meer
784 posts
Re: hulp gevraagd
« Reply #8 on: Friday 14 September, 2018, 18:07:27 »
Of er nog iets te herstellen is,  op een eenvoudige manier al dan niet met een programma, is afhankelijk van hoe kapot de harddisk precies is.
In het uiterste geval zijn er bedrijven die gespecialiseerd zijn in data recovery van defecte harddisks. Maar voor het geld dat je daaraan kwijt bent koop je ook een bovengemiddelde nieuwe computer.
Het zal altijd een afweging blijven of de kosten opwegen tegen de waarde die de data voor je heeft.

Helaas is het voor jou nu te laat, maar laat het een les zijn voor een ieder die dit leest.
Maak regelmatig backups van je belangrijke data!

Een externe harddisk van een paar terrabytes kost slechts een paar tientjes.
Voor iets meer koop je een nas die ook nog voor andere doeleinden gebruikt zou kunnen worden. Vrijwel iedereen heeft tegenwoordig wel een netwerkje thuis.
Uiteindelijk zal het een hoop ellende besparen bij een computercrash.