Upgrade van 7 pro naar windows 10 , TS2020 start niet verder

*
Stoomlocomotief
8 posts
Upgrade van 7 pro naar windows 10 , TS2020 start niet verder
« on: Thursday 31 October, 2019, 20:22:49 »
Goedendag,

Ik heb een probleem met TS2020, vorige week speelde ik nog via windows 7 pro, mijn hele boel was gecrasht en ik denk dat ik er teveel assets in had hij trok niks meer,

Nu heb ik 8gb ram werkgeheugen wat aardig normaal moet zijn, een videokaart van 2gb van nvidia geforce 701 of 710 serie.
na de upgrade naar windows 10 de steam instalatie en 1 route erin gezet inc ct treinen start ik via steam zowel 32 als 64 bit hij laad in via eerste scherm met 3 treinen, dan komt het menu waar ook de settings en academy enz het algemene ts menu zeg maar, de knoppen zijn er maar ze doen het niet hij zit muurvast, ben met de resolutie aan knooien geweest eerst via pc dat zat goed, toen nog in de game de fouten, vervolgens daar via settings en graphics de resolutie aangepast toen sloeg hij vast kom er niet uit hoe ik dit moet doen zonder ts te verwijderen, want settings knop wil niet meer, moet mij via cntrl/alt/del via afmelden eruit gooien taakbeheer doet ook niets.


Heeft iemand de juiste waardes als advies? zit nu al 3 dagen hiermee te stoeien hele proces al 5keer uitgevoerd ik wordt hier niet goed van??

**
TreinPunt.NL Vriend
Sprinter
224 posts
Re: Upgrade van 7 pro naar windows 10 , TS2020 start niet verder
« Reply #1 on: Thursday 31 October, 2019, 20:36:00 »
Ik zou om te beginnen kijken of je de laatste Windows 10 updates hebt gedownload en met name NET Framework 3.5 ( zie knipsel ) veranderd dat niks dan zou ik via Steam een installatie controle laten doen van je bestanden van TS2020, of zelfs TS, opnieuw te installeren als dat niet werkt.
Gr. DenverTrucker

*
Stoomlocomotief
8 posts
Re: Upgrade van 7 pro naar windows 10 , TS2020 start niet verder
« Reply #2 on: Thursday 31 October, 2019, 22:19:50 »
Hallo Denvertrucker,

Netframework 3.5? en updates van 1800 reeks heb ik al gehad, zit met framework van 4.+ alle windows up to date, zelfs oudere windows 10 geprobeerd dat ging helemaal nergens over, nu het aller nieuwst updates van 1900 en zoals ik schreef ook frameworks, en mischien nog handig om te noemen 2 vc 140runtimeDLL ivm ander probleem, die waren verholpen, maar ipv automatisch instellen ging het niet, heb nu net precies na meer dan 2 dagen de juiste instellingen zoeken een klein oorzaak gevonden en ik weet niet of dit normaal is dat bij windows 10, ik heb mijn kabel van HDMI naar zo D-SUB gedaan hij draait op me tv namelijk, en de resolutie waardes zijn heel anders en ook functioneren de programma's voor me beeldscherm beter, ts2020 starte al, maar nu 1 route geinstalleerd miste me ground textures,

Weet je mischien hoeveel routes je zo gemiddeld op je pc kan hebben in de assets? want mischien heb ik nooit zover met herinstalatie hoeven gaan, voordat ik de Mat54 had van dutch classics draaide hij zo goed was bezig met scenario's maken, hij gooide mij eruit zodra ik de deuren open deed, graphics minimaal en op 64 bit maar ging nergens meer over,
ik had dus van een man uit de pc winkel vernomen dat je niet die assets kunt proppen omdat hij dit blijkbaar op achtergrond gebruikt ook van de niet te spelen routes.

En is er een tool om routes specifiek met bijhorende assets eruit te pikken om ruimte te maken voor een ander? hij begon echt vol te lopen na hart van holland en die was erg mooi,

Mvg Ramm