Munich to Augsburg bug

*
Hondekop
Hangt wat rond op dit forum.
140 posts
Munich to Augsburg bug
« on: Friday 12 August, 2016, 19:30:53 »
Ik heb een paar maanden geleden de Munich to Augsburg add-on gekocht, en wanneer ik hem speelde deed alles het goed.
Maar toen ik laatst een scenario speelde (van Munich to Augsburg) waren sommige assets er niet. Ik heb F9 gebruikt voor reload, maar ook dat werkte niet.
« Last Edit: Sunday 22 January, 2017, 11:09:15 by Lekker Spellen Spelen »
Soms stream ik wel eens. Wees vrij om te kijken als ik live ben!

*
Sprinter
Krammerdijks Deltaland
422 posts
Re: Munich to Augsburg bug
« Reply #1 on: Friday 12 August, 2016, 20:08:01 »
Heb je Steam de spelcache al eens laten controleren?

*
Hondekop
Hangt wat rond op dit forum.
140 posts
Re:  Munich to Augsburg bug
« Reply #2 on: Friday 12 August, 2016, 20:22:54 »
Hoe doe ik dat?
« Last Edit: Friday 12 August, 2016, 21:12:25 by Koplopermau »

*
Sprinter
Krammerdijks Deltaland
422 posts
Re: Munich to Augsburg bug
« Reply #3 on: Friday 12 August, 2016, 21:11:55 »
Linker Muisknop op Train Simulator in Steam, dan properties en bij het tabje lokale bestanden kijken:

*
Hondekop
Hangt wat rond op dit forum.
140 posts
Re: Munich to Augsburg bug
« Reply #4 on: Saturday 13 August, 2016, 16:26:32 »
Thx, heb ik gedaan, werkte helaas niet, m`n vader heeft toen bij de instellingen gekeken, en nu doet hij het wel, (hoe dat ook kan).

*
Hogesnelheidstrein
Waarom ook niet
1.574 posts
Re: Munich to Augsburg bug
« Reply #5 on: Saturday 13 August, 2016, 16:46:39 »
Instellingen stond echt heel laag gezien de screens, daardoor laad hij niet alles ;)