audio in train simulator 64 bit

*
Stoomlocomotief
17 posts
audio in train simulator 64 bit
« on: Saturday 24 November, 2018, 16:35:43 »
hoi, ik heb een probleem met de audio in TS19 wat denk door de audio.bat.setup veroorzaakt word. Ik had die namelijk laten lopen omdat ik bij enkele routes de melding access violation kreeg. Maar sindsdien had ik een probleem met de audio, namelijk als de vrije camera gebruik (2 op het toetsenbord) hoor ik niks meer. Als ik de vrije camera gebruik heb ik wel weer audio. Ik kreeg om de game files te verifyen maar toen kreeg ik weer de melding access violation, dus ik de audio.bat weer installeren en weer het probleem met de audio. Ik weet niet zo goed wat ik er mee aan moet, weet iemand wat ik er aan kan doen?
 

*
Sprinter
Sjef61 (maker LUA scripts en assets) lid MSTS/RW
316 posts
Re: audio in train simulator 64 bit
« Reply #1 on: Saturday 24 November, 2018, 16:43:38 »
Dat is vreemd.
Optie 1 kiezen als je 32bit gebruikt
of
Optie 2 kiezen als je 64bit gebruikt
dan
Optie 3 kiezen o  BAT file af te sluiten.

Wel eerst TS2019 helemaal afsluiten en dan pas omschakelen met de BAT file!

Als TS actief is en je wild omschakelen met de BAT file dan  krijg je access violation.
Dit omdat de DLL file  in gebruik is door TS2019
Het is een van de mooiste vergoedingen van het leven, dat niemand oprecht een ander kan helpen zonder zichzelf te helpen.

Ralph Waldo Emmerson

*
Stoomlocomotief
17 posts
Re: audio in train simulator 64 bit
« Reply #2 on: Saturday 24 November, 2018, 17:11:04 »
ik sluit altijd TS af en ik sluit altijd met optie 3 af dus daar licht het niet aan, kan het nog uitmaken of ik steam wel of niet afsluit.

nog iets anders wat me opviel de audio.bat is niet meer te downloaden vanaf de site van dovetail games dus zou het kunnen dat er daarwerkelijk iets mis mee is?

**
TreinPunt.NL Vriend
Intercity
(lid) MSTS/RW team
963 posts
Re: audio in train simulator 64 bit
« Reply #3 on: Saturday 24 November, 2018, 19:04:14 »
Antwoord Nee heb het ook gedaan heb nu het geluid zoals het hoort maar denk dat DTG dit wel in de update heeft verwerkt.
Want de oplossing was er al heel snel.
Maar heb je ook optie 2 gedaan dan en dan pas afsluiten met optie 3.
« Last Edit: Saturday 24 November, 2018, 19:08:28 by cleo259 »
Ik vindt het leuk om scenario's te spelen.
Kijk ook eens hier
Facebook

*
Sprinter
Sjef61 (maker LUA scripts en assets) lid MSTS/RW
316 posts
Re: audio in train simulator 64 bit
« Reply #4 on: Saturday 24 November, 2018, 20:36:35 »
Het geluid werkt nu goed bij mij in zowel x32 als x64 zonder gebruik te maken van de BAT file.
Als laatste had ik het geluid op x64 gezet met de BAT file maar als ik x32 opstart werkt het ook nu. ::)