TreinPunt.nl

Overige Simulators => Omnibus Simulator OMSI/OMSI 2 => OMSI problemen => Topic started by: michaelh on Saturday 03 February, 2018, 08:59:34

Title: winsenburg probleem
Post by: michaelh on Saturday 03 February, 2018, 08:59:34
hallo allemaal,

ik heb voor omsi 2 de map winsenburg geïnstalleerd, alleen krijg ik als ik het spel opstart alleen maar stukjes van de map te zien. ik heb ook alles geïnstalleerd wat erbij hoorde, en heb het nagekeken met het programma maps tool. weet iemand wat ik mis??
Title: Re: winsenburg probleem
Post by: Pascal-24 on Saturday 03 February, 2018, 11:55:42
Het kan zijn dat je ook een hoop textures mist.

Geeft maptools aan dat je alles hebt?
Title: Re: winsenburg probleem
Post by: michaelh on Saturday 03 February, 2018, 13:35:57
Ja die geeft aan dat ik niks mis.
Title: Re: winsenburg probleem
Post by: OV-NL on Sunday 04 February, 2018, 20:20:46
Kun je de map opstarten, daarna afsluiten en in je omsi folder zit een Logfile, kun je die hier droppen? Dan kijk ik even of ik het probleem kan achterhalen  :)
Title: Re: winsenburg probleem
Post by: michaelh on Monday 05 February, 2018, 09:50:08
Zal het vanavond even doen
Title: Re: winsenburg probleem
Post by: michaelh on Monday 05 February, 2018, 16:40:57
hier is de logfile, zie al wel veel fouten staan, misschien dat jullie er iets wijzer van worden.
Title: Re: winsenburg probleem
Post by: OV-NL on Monday 05 February, 2018, 17:29:06
Code: [Select]

98 16:29:05 -  -   Error:           The file "Sceneryobjects\Nemolus Objekte\Verkehrszeichen\VZ_Mast_Vorfahrtstraße.sco" could not be loaded!

109 16:29:05 -  -   Error:           Could not load object Sceneryobjects\Nemolus Objekte\Verkehrszeichen\VZ_Mast_Vorfahrtstraße.sco!


Je mist dus wel degelijk objecten ;)
Title: Re: winsenburg probleem
Post by: michaelh on Monday 05 February, 2018, 19:51:02
Ze stonden wel in de map, heb ze verwijderd en opnieuw erin gezet. Nu doet hij het. Bedankt!