Can we help you?


Please search the forums before asking a question. It may be answered already.

 Texture probleem met MAN Dubbeldekker in map X10 Berlin

*
Hogesnelheidstrein
.
Social media freak
8.040 posts
Texture probleem met MAN Dubbeldekker in map X10 Berlin
« on: Monday 02 November, 2015, 12:20:39 »
Zoals de titel al luid heb ik problemen met de MAN Dubbeldekker en X10 Berlin.
De ruiten zijn wit en dashboard en het stuur zo nu en dan ook.
Pak ik een andere type bus in de X10 Berlin map, dan geen problemen.
Maar als ik voor de eerste keer de dubbeldekker erin zet dan is het wel goed, maar ga ik wisselen van MAN dan krijg je dus dit.
Verder tijdens het rijden valt geregeld de omgeving weg en kun je wel stoppen met spelen.
De addon opnieuw installeren helpt niks.

Wie weet raad? Of stuit ik nu op een bug wat me het gevoel geeft van miskoop...
Met vriendelijke groet,
Johnny

*
Hogesnelheidstrein
5.151 posts
Re:  Texture probleem met MAN Dubbeldekker in map X10 Berlin
« Reply #1 on: Tuesday 03 November, 2015, 01:08:40 »
Witte textures komt volgens mij door geheugen gebrek. De 4GB patch wel opnieuw toegepast nadat omsi mogelijk geupdate is?
Deze wordt namelijk sterk aangeraden voor goede werking van x10.

*
Hogesnelheidstrein
.
Social media freak
8.040 posts
Re:  Texture probleem met MAN Dubbeldekker in map X10 Berlin
« Reply #2 on: Tuesday 03 November, 2015, 12:07:46 »
Bedankt, het totale probleem is ineens opgelost.
Had het kunnen weten, maar OMSI heb ik onlangs opnieuw moeten installeren door wat corrupte bestanden.
Dan vergeet je zo'n simpele patch natuurlijk maar heel makkelijk.