Can we help you?


Please search the forums before asking a question. It may be answered already.

 Problemen met het laden van een bus

125 posts
Problemen met het laden van een bus
« on: Tuesday 12 August, 2014, 14:29:30 »
Hallo,

Ik heb net de Man Lion's City gedownload van Grey Wolf alleen als ik die wil laden in OMSI dan krijg ik onderstaande foutmelding (zie foto).

Wat is hiervan het probleem?

MVG

:-)
491 posts
Re: Problemen met het laden van een bus
« Reply #1 on: Tuesday 12 August, 2014, 20:52:30 »
deze foutmeldingen komen volgens mij wel vaker voor in omsi 2. Als je omsi opnieuw opstart, heb je dan weer deze foutmelding?

125 posts
Re: Problemen met het laden van een bus
« Reply #2 on: Tuesday 12 August, 2014, 22:55:24 »
Ja heb het meerdere malen geprobeerd, maar tevergeefs.

125 posts
Re: Problemen met het laden van een bus
« Reply #3 on: Tuesday 12 August, 2014, 23:14:06 »
Ja heb het meerdere malen geprobeerd, maar tevergeefs.
Heb denk ik het probleem gevonden, maar daar moeten jullie mij even in bevestigen. Ik probeer deze bus in omsi 2 te "installeren", maar in een andere topic las ik dat deze bus het alleen doet in 1.1. Maakt dit wat uit?

:-)
491 posts
Re: Problemen met het laden van een bus
« Reply #4 on: Tuesday 12 August, 2014, 23:51:20 »
waar heb je hem gedownload?

125 posts
Re: Problemen met het laden van een bus
« Reply #5 on: Wednesday 13 August, 2014, 00:02:56 »
Heb ,'m gedownload via een filmpje op youtube. Dit was de link http://www.mediafire.com/download_repair.php?dkey=emfylwciw66&qkey=mpue1cf271223kf.

574 posts
Re: Problemen met het laden van een bus
« Reply #6 on: Wednesday 13 August, 2014, 01:02:08 »
Het beste is om de MAN Lion's CIty DTF 1.2 te downloaden en te installeren.
Die doet het namelijk wel gewoon normaal in OMSI 2.
Dat is namelijk het beste wat je kan doen.

Dit is de link ervan:
http://www.mediafire.com/download/x09jfgxnkgx1948/MAN_LC_1DTF_Edition_V1_2.rar

125 posts
Re: Problemen met het laden van een bus
« Reply #7 on: Wednesday 13 August, 2014, 16:23:07 »
okay dankje, het is jammer dat ik die van gray wolf niet kan gebruiken, deed het eigenlijk ook puur voor dat camerabeeld, dan kan je makkelijker zien of alle mensen zijn uitgestapt.

125 posts
Re: Problemen met het laden van een bus
« Reply #8 on: Thursday 14 August, 2014, 09:09:53 »
okay dankje, het is jammer dat ik die van gray wolf niet kan gebruiken, deed het eigenlijk ook puur voor dat camerabeeld, dan kan je makkelijker zien of alle mensen zijn uitgestapt.

Ben een stukje verder gekomen kan inmiddels de bus wel laden maar dan krijg ik alleen de bestuurder te zien en verder niks. Ook krijg ik een heleboel foutmeldingen, die heb ik in een zip bestand gezet, zodat ik niet alle foto's hier hoef te zetten.

Misschien dat jullie hier meer mee kunnen nu.

574 posts
Re: Problemen met het laden van een bus
« Reply #9 on: Thursday 14 August, 2014, 13:18:32 »
Heb je het mapje fonts in omsi2/fonts gezet??

Mocht dat niet het geval zijn, dan is dat denk ik de oplossing.
Heb je ook de oude map man_lion's_city verwijderd en de nieuwe geïnstalleerd??

125 posts
Re: Problemen met het laden van een bus
« Reply #10 on: Thursday 14 August, 2014, 14:08:22 »
Ja heb de fonts bij de fontd gezet. Heb niet de oude verwijderd, dat ga ik nog even proberen