TreinPunt.nl

Overige Simulators => Omnibus Simulator OMSI/OMSI 2 => OMSI problemen => Topic started by: DailyEdgar on Thursday 29 March, 2018, 16:44:38

Title: Opstarten problem
Post by: DailyEdgar on Thursday 29 March, 2018, 16:44:38
Hey allemaal,

als ik de map Lemmental V3 Updated wil inladen, krijg ik deze melding:

Kent iemand een oplossing hiervoor? :D

Thnx!
- Edgar
Title: Re: Opstarten problem
Post by: OV-NL on Thursday 29 March, 2018, 17:14:56
Hey Edgar,




Google even naar het progje map tools, en kijk even wat je mist en google even naar die objecten, als je ze niet vind post de missende objecten en dan kunnen wij helpen.


Succes!


OV-NL
Title: Re: Opstarten problem
Post by: DailyEdgar on Thursday 29 March, 2018, 19:55:27
Hey OV-NL,

thanks voor je reactie! Ik heb gekeken en ik mis deze 2 objecten:

Sceneryobjects\Lemmental\Busstop_Lineplate_green_3.sco
Sceneryobjects\Lemmental\Busstop_Name_Timetable_1.sco

Bedankt alvast voor het helpen! ;)

- Edgar
Title: Re: Opstarten problem
Post by: OV-NL on Friday 30 March, 2018, 09:15:45
Ik stuur je even een PB met een download link, de officiele link is namenlijk down  ;)
Title: Re: Opstarten problem
Post by: DailyEdgar on Saturday 31 March, 2018, 09:38:29
Heyy!

Ik heb het gedownload, ik mis niks meer maar alsnog krijg ik die melding als hij opstart van de map (voor de duidelijkheid: bij Enviroment traffic krijg ik de melding)

~ Edgar
Title: Re: Opstarten problem
Post by: OV-NL on Sunday 01 April, 2018, 10:59:16
Probeer de integriteit van OMSI te controleren, dit doe je door in steam rechter muisklik op OMSI -> Eigenschappen -> Lokale bestanden -> integriteit van spelbestanden controleren
Title: Re: Opstarten problem
Post by: DailyEdgar on Sunday 01 April, 2018, 13:37:11
Hey!

Ik heb het gedaan, hij geeft 407 bestanden, hij zegt dat ze opnieuw zijn gedownload volgensmij (zag het niet zo goed). Maar alsnog doet hij het niet.
Title: Re: Opstarten problem
Post by: OV-NL on Tuesday 03 April, 2018, 15:17:33
Start OMSI eens, laad de map, en zodra je die foutmelding krijgt omsi weer sluiten via taakbeheer. Vervolgens ga je naar je OMSI folder in Windows Verkenner, daarin zit een bestandje LogFile.txt, zou jij die hier eens als bijlage toe willen voegen? Dan ga ik m even bekijken
Title: Re: Opstarten problem
Post by: DailyEdgar on Tuesday 03 April, 2018, 15:51:49
Alstu
Title: Re: Opstarten problem
Post by: OV-NL on Tuesday 03 April, 2018, 15:57:12
Helemaal onderaan in de logfile zie ik een error, download eens: dit  (http://www.omnibussimulator.de/forum/index.php?page=Thread&threadID=38502), en laat even weten of het geholpen heeft  :)

Zo niet plaats dan de logfile die je er na overhoudt weer even :)
Title: Re: Opstarten problem
Post by: DailyEdgar on Tuesday 03 April, 2018, 16:18:14
Hij doet het! Bedankt :)
Title: Re: Opstarten problem
Post by: OV-NL on Tuesday 03 April, 2018, 16:22:51
Fijn dat het opgelost is :)
Title: Re: Opstarten problem
Post by: DailyEdgar on Tuesday 03 April, 2018, 17:37:37
Hm, ik heb net 2x de map ingeladen en hij werkt maar na de 3e keer lukt het niet meer en krijg ik opnieuw de melding. Ik download dat bestand opnieuw en ik hou jullie op de hoogte :)