TreinPunt.nl

Overige Simulators => Omnibus Simulator OMSI/OMSI 2 => OMSI problemen => Topic started by: noahtrein on Friday 17 October, 2014, 13:10:51

Title: OMSI scenery probleem
Post by: noahtrein on Friday 17 October, 2014, 13:10:51
hallo allemaal,

Ik heb van de een op de andere dag een probleem met OMSI 1. Als ik een route speel dan laad de scenery pas als ik ernaar toe rijd. Ik heb ook geen ander verkeer bij geen enkele route. Weet iemand hoe ik dit kan oplossen?
Title: Re: OMSI scenery probleem
Post by: jor[D]1 on Friday 17 October, 2014, 13:33:14
Even door je instellingen gaan, er is iets van "Max Object visibility distance". Oid. Zet dat op 500 ofzo.
Waarschijnlijk staat je AI verkeer ook op 0.
Laat neighbour tile count op 1, anders gaan de meeste pc's het niet trekken.

Je meot een beetje ermee spelen om een balans tussen goede prestatie en goed uiterlijk te krijgen.

Mvg Jordi
Title: Re: OMSI scenery probleem
Post by: noahtrein on Friday 17 October, 2014, 13:43:25
ik zal eens wat gaan proberen. bedankt voor de tip
Title: Re: OMSI scenery probleem
Post by: jor[D]1 on Friday 17 October, 2014, 13:51:46
Het hoort overigens wel dat je op een ruime afstand de scenery tevorschijn ziet komen. (Zeg maar 500-1000m)
Title: Re: OMSI scenery probleem
Post by: Jacques12 on Thursday 08 January, 2015, 17:51:00
Hallo weet iemand hoe je de Framerate moet instellen




misschien een vorrbeeld handig!
Title: Re: OMSI scenery probleem
Post by: jor[D]1 on Thursday 08 January, 2015, 21:36:23
Framerate kan je niet instellen. Letterlijk uitgelegt is het min of meer het maximum aatal beelden wat je PC per seconde kan berekenen en naar je monitor sturen. Je kan een framerate wel een limiet geven. bijv 60.
De meeste schermen kunnen namelijk maar 60 beelden per seconde weergeven en als je PC er dan 200 berekend zijn er 140 nutteloos.

De framerate is dus afhankelijk van je Computer, hoe snel deze de berekening kan maken. Maar ook van je omsi instellingen. Hoe hoger ze stana hoer meer objecten in beeld hoe meer de computer voor 1 beeldje moet berekenen.
SimplePortal 2.3.7 © 2008-2021, SimplePortal