Can we help you?


Please search the forums before asking a question. It may be answered already.

 OMSI 2 lion's city connexion LCD

***
TreinPunt.NL Tech Team
Hogesnelheidstrein
1.046 posts
OMSI 2 lion's city connexion LCD
« on: Thursday 26 June, 2014, 13:24:00 »
Hallo allen,
sinds kort heb ik omsi 2, daar heb ik bronsmeer 2.0 al werkend op gekregen, maar nu ik probeer om bartjk's connexxion regioliner repaint werkend te krijgen, dat lukt ook wel alleen de LCD wil niet werken, weet iemand de oplossing?

Het gaat om deze repaint: http://omsi.bartjk.nl/downloads/connexxion-regioliner-repaint

*
Intercity
:-)
508 posts
Re: OMSI 2 lion's city connexion LCD
« Reply #1 on: Thursday 26 June, 2014, 13:29:26 »
Wat werkt er niet? de bus zelf?

***
TreinPunt.NL Tech Team
Hogesnelheidstrein
1.046 posts
Re: OMSI 2 lion's city connexion LCD
« Reply #2 on: Thursday 26 June, 2014, 13:30:28 »
dat wel alleen de LCD niet

*
Intercity
:-)
508 posts
Re: OMSI 2 lion's city connexion LCD
« Reply #3 on: Thursday 26 June, 2014, 13:36:00 »
 :-\ hmm, heb je wel de goede map uitgepakt?

***
TreinPunt.NL Tech Team
Hogesnelheidstrein
1.046 posts
Re: OMSI 2 lion's city connexion LCD
« Reply #4 on: Thursday 26 June, 2014, 13:43:13 »
welke map bedoel je

*
Intercity
:-)
508 posts
Re: OMSI 2 lion's city connexion LCD
« Reply #5 on: Thursday 26 June, 2014, 13:51:10 »
Ik zie in de zip 2 mappen, een genaamd "with screen" en een genaamd "Without screen". Als je de Rheinbahn versie van de Lion's City hebt, dan installeer je vanuit de map "With Screen". Zo niet, dan installeer je vanuit de map "Without screen".

***
TreinPunt.NL Tech Team
Hogesnelheidstrein
1.046 posts
Re: OMSI 2 lion's city connexion LCD
« Reply #6 on: Thursday 26 June, 2014, 14:13:09 »
Ik heb deze: http://www.omnibussimulator.de/forum/index.php?page=Thread&threadID=18180
ik zie de LCD wel, maar de functionaliteit is er niet en ik heb vanuit de with screen map geinstalleerd en de instructies opgevolgd

*
Hogesnelheidstrein
5.154 posts
Re: OMSI 2 lion's city connexion LCD
« Reply #7 on: Thursday 26 June, 2014, 14:31:19 »
Is je ibis wel goed ingesteld?
Allen een lijn/bestemming zetten via het menu is waarschijnlijk niet genoeg. (Ik ken de bus zelf niet, maar dit lijkt mij een mogelijk probleem)

***
TreinPunt.NL Tech Team
Hogesnelheidstrein
1.046 posts
Re: OMSI 2 lion's city connexion LCD
« Reply #8 on: Thursday 26 June, 2014, 14:47:27 »
ik stel de IBIS ook zelf in, en dat werkt nu, maar nu ziet het er nog zo uit:

*
Hogesnelheidstrein
5.154 posts
Re: OMSI 2 lion's city connexion LCD
« Reply #9 on: Thursday 26 June, 2014, 15:01:32 »
Ah, lijkt erop dat de align niet goed gaat, want die funtie is weg in Omsi 2. Hij lijnt altijd op het midden uit.
Is het oorspronkelijk een osmi 1 mod?

***
TreinPunt.NL Tech Team
Hogesnelheidstrein
1.046 posts
Re: OMSI 2 lion's city connexion LCD
« Reply #10 on: Thursday 26 June, 2014, 15:21:13 »
Ik heb uitgevonden dat dit de verkeerde LCD is, nu probeer ik de goede te vinden

***
TreinPunt.NL Tech Team
Hogesnelheidstrein
1.046 posts
Re: OMSI 2 lion's city connexion LCD
« Reply #11 on: Thursday 26 June, 2014, 15:30:36 »
De goede gevonden: