Can we help you?


Please search the forums before asking a question. It may be answered already.

 Missend font Bushalte bord

*
Stoomlocomotief
Student Informatica
35 posts
Missend font Bushalte bord
« on: Thursday 23 April, 2015, 10:10:24 »
In de map Bronsmeer blijven bij mij de tekst velden in het halte bord leeg, ik weet dat dit hier ook al gevraagd is.
Maar ik zou echt niet weten welk font ik dan mis ook in de readme staat hij niet.
Ik heb de map en objects ook al opnieuw gedownload en geïnstalleerd, maar dan blijf ik hetzelfde probleem houden.
Dus waar kan ik dat font vinden?

Alvast bedankt.
« Last Edit: Friday 24 April, 2015, 11:04:25 by M138A »

*
Stoomlocomotief
Student Informatica
35 posts
Re: Missend font Bushalte bord
« Reply #1 on: Monday 27 April, 2015, 12:27:31 »
Ter aanvulling heb ik nog twee screens toegevoegd.
Iemand enig idee wat er mis gaat?
Of zie ik iets over het hoofd?
« Last Edit: Monday 27 April, 2015, 12:45:01 by M138A »

*
Hogesnelheidstrein
.
Social media freak
8.039 posts
Re: Missend font Bushalte bord
« Reply #2 on: Tuesday 28 April, 2015, 19:58:34 »
Ik kan weinig uit je screens halen omdat ze wel heel erg klein zijn.
Kun je het opnieuw doen en dan in groter formaat?
Met vriendelijke groet,
Johnny

*
Sprinter
252 posts
Re: Missend font Bushalte bord
« Reply #3 on: Wednesday 29 April, 2015, 06:27:47 »
Heb je dat extra bestandje geïnstalleerd en de handleiding gelezen ik had dit ook maar het is verholpen.

*
Stoomlocomotief
Student Informatica
35 posts
Re: Missend font Bushalte bord
« Reply #4 on: Wednesday 29 April, 2015, 16:51:25 »
Ik kan weinig uit je screens halen omdat ze wel heel erg klein zijn.
Kun je het opnieuw doen en dan in groter formaat?
Ik heb in deze post twee grotere screens toegevoegd. Hopelijk zijn deze wat duidelijker.

Heb je dat extra bestandje geïnstalleerd en de handleiding gelezen ik had dit ook maar het is verholpen.

Alles wat in de readme staat heb ik gedownload. Verder heb ik hier de map, de objecten en de 1.2.5 patch gedownload.
Ook heb ik hier de DIN font gedownload.
Ik weet niet welk extra bestandje u bedoelt?

Verder gebeurt het niet alleen bij dit bord, ieder bord laat dezelfde onderdelen niet zien.

*
Sprinter
252 posts
Re: Missend font Bushalte bord
« Reply #5 on: Wednesday 29 April, 2015, 19:08:19 »
Heb je dit op deze pagina gedownload: http://omsi.bartjk.nl/downloads/dutch-busstop-sign

*
Stoomlocomotief
Student Informatica
35 posts
Re: Missend font Bushalte bord
« Reply #6 on: Wednesday 29 April, 2015, 19:23:20 »
Heb je dit op deze pagina gedownload: http://omsi.bartjk.nl/downloads/dutch-busstop-sign

Ja, die heb ik gedownload. Maar ik heb echt geen idee wat ik ermee moet en de readme geeft alleen uitleg hoe je je eigen halte bord kan maken.

*
Hogesnelheidstrein
5.154 posts
Re: Missend font Bushalte bord
« Reply #7 on: Wednesday 29 April, 2015, 22:33:42 »
Lijkt me toch vrij duidelijk, er is geen extra font nodig.

Je mist hier gewoon textures op het object, installeer dat bord is opnieuw.

*
Stoomlocomotief
Student Informatica
35 posts
Re: Missend font Bushalte bord
« Reply #8 on: Thursday 30 April, 2015, 15:54:49 »
Lijkt me toch vrij duidelijk, er is geen extra font nodig.

Je mist hier gewoon textures op het object, installeer dat bord is opnieuw.

Net geprobeerd, maar ook dat heeft geen effect.
Ook als ik de readme van de download die peteryvon aangaf precies volg, dan het bord in de OMSI 2 editor op een test route zet blijft het probleem.

Heeft iemand nog een idee?

EDIT: Vanmiddag heb ik OMSI 2 helemaal opnieuw geïnstalleerd en alles opnieuw gedownload. De enige die ik niet kon vinden was Blackeye BVG Anzeige, maar die heb ik van mijn back-up terug gezet. Ik weet niet of dit er iets mee te maken kan hebben?
Zelfs dit mocht niet baten, het probleem is er nog steeds.

Misschien maakt dit log file wat meer duidelijk.

« Last Edit: Thursday 30 April, 2015, 17:32:18 by M138A »