Can we help you?


Please search the forums before asking a question. It may be answered already.

 laad probleem omsi 2.

*
Blokkendoos
62 posts
laad probleem omsi 2.
« on: Thursday 02 April, 2015, 18:16:14 »
Hallo ik heb een paar dagen geleden Gladbeck 5.0 gedownload. IK heb de versie gedownload zonder de tramlijnen, het spel deed het goed, alleen soms werden de wegen niet geladen en bleef het wit. Maar nu blijft hij staan op 'create collisions. Het spel laad dus niet verder en kan het daardoor ook niet spelen. Ik heb het spel denk ik goed geinstalleerd gewoon de bestanden uitpakken met Winrar en dan in omsi 2 zetten heb ik dit zo goed gedaan? weten jullie wat er mis is?
even een plaatje zodat het duidelijker is.
http://steamcommunity.com/sharedfiles/filedetails/?id=418230865
« Last Edit: Saturday 04 April, 2015, 23:27:09 by OMSi-fan123 »

*
Intercity
594 posts
Re: OMSI 2 gladbeck 5.0 probleem.
« Reply #1 on: Thursday 02 April, 2015, 18:40:38 »
Misschien is het goed om de map Gladbeck 5.1.5 te downloaden en te installeren.
Maar neem dan wel de versie met trambanen.

Want zoals ik het zie mis je bepaalde objecten en splines.

*
Blokkendoos
62 posts
Re: OMSI 2 gladbeck 5.1 probleem.
« Reply #2 on: Thursday 02 April, 2015, 18:45:08 »
Sorry ik heb 5.1 moest je er splines of objects bij downloaden dan?
« Last Edit: Thursday 02 April, 2015, 18:52:13 by OMSi-fan123 »

*
Intercity
729 posts
Re: OMSI 2 gladbeck 5.1 probleem.
« Reply #3 on: Thursday 02 April, 2015, 22:19:52 »
Over een paar dagen komt Gladbeck 6 uit trouwens.
Maar als je op de download site kijkt staan daar toch zeer duidelijk de aanvullende downloads die benodigd zijn.
Maar als je tot 5 april wacht staat versie 6 op de server en kan je dan de hele handel aan de hand van de nieuwe instructies downloaden.
mvh
Ruud

*
Hogesnelheidstrein
5.154 posts
Re: OMSI 2 gladbeck 5.1 probleem.
« Reply #4 on: Thursday 02 April, 2015, 23:35:15 »
De screen ziende lijkt mij dit een probleempje van omsi zelf. Er zijn na de laatste grote 2.2.15 update nog 2 patches verschenen, is je omsi wel helemaal up to date 2.2.17.
De Tiles lijken namelijk te missen, niet objecten en splines. Anders zou je nog wel gras zien.

*
Blokkendoos
62 posts
Re: OMSI 2 gladbeck 5.1 probleem.
« Reply #5 on: Friday 03 April, 2015, 10:45:10 »
Ik moest hem gister updaten tot 2.2.17, eerder had ik het soms ook maar niet zo erg. Wat moet ik nu doen?
« Last Edit: Friday 03 April, 2015, 14:46:27 by OMSi-fan123 »

*
Blokkendoos
62 posts
Re: OMSI 2 gladbeck 5.1 probleem.
« Reply #6 on: Saturday 04 April, 2015, 10:54:54 »
Is het handig om het spel opnieuw te installeren? Bij de gedownloade maps krijg ik nu ook foutmeldingen. Ik sla dan wel de gedownloade splines en objecten op, zodat ik ze niet opnieuw hoef te downloaden. Moet ik hem opnieuw installeren of is er een andere oplossing, zodat er geen tiles ontbreken?

Groeten

*
Blokkendoos
62 posts
Re: laad probleem omsi 2.
« Reply #7 on: Saturday 04 April, 2015, 23:31:01 »
Spel opnieuw geinstalleerd en weer in ahlheim wezen rijden. Ging altijd goed tot vandaag, het zelfde probleem als eerder.  Het spel laade niks meer en kreeg ik weer een groot wit vlak te zien waardoor ik niet verder kon rijden. Wie weet wat ik moet doen om dit probleem te verhelpen?

Met vriendelijke groet: Aron.

*
Hogesnelheidstrein
5.154 posts
Re: laad probleem omsi 2.
« Reply #8 on: Sunday 05 April, 2015, 09:32:27 »
Deze problemen bestaan sinds de 2.2 patch, ik denk dat het gewoon over en uit is met die map.

*
Blokkendoos
62 posts
Re: laad probleem omsi 2.
« Reply #9 on: Sunday 05 April, 2015, 09:35:09 »
Het ligt specifiek aan ahlheim?

*
Hogesnelheidstrein
5.154 posts
Re: laad probleem omsi 2.
« Reply #10 on: Sunday 05 April, 2015, 09:40:00 »
Meer maps hebben het probleem.
En jij ben took niet de enige met dit probleem bij Ahlheim.
http://aussiex.org/forum/index.php?/topic/22590-ahlheim-v3-map-not-loading/

*
Blokkendoos
62 posts
Re: laad probleem omsi 2.
« Reply #11 on: Sunday 05 April, 2015, 09:41:56 »
Erg jammer had het in gladbeck ook, omsi is een erg leuk spel alleen niet altijd zonder fouten helaas.

*
Intercity
:-)
508 posts
Re: laad probleem omsi 2.
« Reply #12 on: Monday 13 April, 2015, 16:06:22 »
Ik heb dit probleem ook met mijn eigen map, waarbij een deel van de kaart is verdwenen. En in de Editor helemaal  :'(
Ik hoop dat ze hier snel naar gaan kijken.

*
Intercity
594 posts
Re: laad probleem omsi 2.
« Reply #13 on: Tuesday 14 April, 2015, 12:26:11 »
Wat handig is om te doen is alle mappen van de routes verwijderen en de update 2.2.017 installeren. Als het goed is doen alle routes het weer normaal. Ik heb zelf dat probleem ook gehad en bij mij hielp het.

*
Blokkendoos
62 posts
Re: laad probleem omsi 2.
« Reply #14 on: Sunday 01 November, 2015, 17:13:48 »
Zo daar zijn we weer, ik heb de map ettbruck  gedownload en heb weer hetzelfde probleem als eerst. De stoepranden worden wit en dan laadt hij daarna geen textures meer en eindigt  de weg. wat kan ik doen?

*
Blokkendoos
62 posts
Re: laad probleem omsi 2.
« Reply #15 on: Sunday 01 November, 2015, 17:40:18 »
Dit is een betere logfile denk ik, net de map opnieuw geinstalleerd  maar weer hetzelfde probleem. De windanlage heb ik inmiddels goed geplaatst.