Can we help you?


Please search the forums before asking a question. It may be answered already.

 Foutmeldingen/Problemen OMSI 2

*
Hogesnelheidstrein
1.918 posts
Foutmeldingen/Problemen OMSI 2
« on: Wednesday 05 February, 2014, 18:43:50 »
Beste heren,

Al sinds vanaf het bezit van OMSI 2 heb ik een paar probleempjes. Het zijn er in totaal wel een stuk of vijf waarvan er drie met foutmelding.

Ik heb een Windows 7 Professional 64-bit computer met een Intel Core i7-2600 processor 3,4 GHz, 8 GB werkgeheugen, DirectX versie 11, 2 GeForce GTX 550 Ti videokaarten SLI geschakeld.

Welke foutmeldingen ik krijg en wanneer:

1) Bij het selecteren van een bus (alt -> nieuwe bus):


2) Opeens tijdens het rijden:


3) Als ik OMSI wil aflsuiten (esc -> OMSI beenden), ik moet OMSI afsluiten via taakbeheer anders kan ik wel dagen op OK blijven drukken:


4) Als ik extra bussen toevoeg krijg ik het niet voor elkaar om deze te kiezen, als ik het merk gekozen heb in het menu loopt OMSI volledig vast.

5) Ik krijg het niet voor elkaar om de map "Innsbruck" te spelen, aan het einde van het laden slaat hij vast.

Hopende jullie voldoende geïnformeerd te hebben en hopende dat jullie oplossingen hebben. Als ik iets vergeet te melden ben wat belangrijk voor jullie is, vraag 't gerust ik ben ook maar een mens  ;D

Groeten,

Mathijs
« Last Edit: Wednesday 05 February, 2014, 18:46:22 by MathijsB »
Groet,

Mathijs


*
Hogesnelheidstrein
5.154 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #1 on: Thursday 06 February, 2014, 09:09:54 »
1,2 & 3. Volgens mij is het ram neit geneog. Omsi kan maar 2GB gebruiken en daar ga je overheen.
Probeer dat neighbour tiels is op 1 te zetten. en de viewwingdistance eventueel omlaag te halen.

Ook even de "integriteit van spelcache controleren" in steam.

2, Zeker weten een Ram probleem

3, volgens mij was dat verholpen in 2.00.08, zorg dat je de huidige nieuwste versie gebruikt (2.00.16)

4, Gedult hebben, hij lijkt maar vast te lopen. (Sommige omsi 1 bussen heb ik ook vastlopers). Is volgens mij ook een ram probleem. Probeer anders eens met taakbeheer open te spelen zodat je kan zien hoeveel ram omsi trekt.
Anders kan je nog de 2GB patch toepassen. (Zie openrails topic)

5, Voor zover ik weet is Inssbruck niet OMSI 2 compatible.

Met die 2GB patch, die wordt ongedaan gemaakt zodra steam je OMSI update of je de spelcache contoleert.

PS. Specs zijn ruim voldoende voor OMSI, daar Omsi de videokaart nauwelijks gebruikt. (Ook het video ram niet :( )

Mvg Jordi
« Last Edit: Thursday 06 February, 2014, 09:16:48 by jor[D]1 »

*
Hogesnelheidstrein
1.918 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #2 on: Thursday 06 February, 2014, 10:19:15 »
Hoi Jordi,

Dank je voor je antwoord.

Ik heb de 2GB truc toegepast, heb die Neighbour Tiles op 1 gezet en de "Max. Obj. Visibility Distance" van 750 naar 354. Ik heb versie 2.00.016 en d.m.v. "Integriteit van spelcache controleren" zijn er 391 bestanden... (viel buiten venster). Bedoel je echt versie 2.00.16 of een nulletje vergeten?

Enige wat ik nu kwijt ben door die nieuwe instellingen is het "soepel" wegdraaien vanuit een camerastandpunt en ik kan hem ook niet meer vinden. Jij/Iemand enig idee?

In eerste instantie dacht ik dat het vastlopen en dergelijk te maken had met dat ik te weinig vrije C:\ ruimte had, nog iets van 10GB. Maar toen met 106GB* vrij liep hij nog moeilijk, met meer dan 2GB ram gebruik doet hij het nu beter.

Net eerst even met een standaard bus in de Grundorf map getest, alles ging goed. Daarna met de MAN Lion's city, ook goed, vervolgens de O530 toegevoegd en die pakt hem nu ook eindelijk. Echter bij het selecteren van de O530 kreeg ik foutmelding 1 weer; op het plaatje waar de bus ronddraait zie ik wat witte vlakjes maar zodra de bus er daadwerkelijk staat geen een wit vlak.

De foutmelding bij het afsluiten heb ik nog steeds.

Jammer van Innsbruck, deze werkte bij mij in OMSI1 ook al niet...

Jammer dat OMSI de videokaart nauwelijks gebruikt, denk je dat je een beetje goede computer hebt gebruikt hij het niet...

Groeten,

Mathijs

* Niet schrikken, mijn OS staat op de C:\ (SSD 224GB) en mijn data en programma's staat in RAID5 over 3 schijven (HDD 1TB).

*
Hogesnelheidstrein
5.154 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #3 on: Thursday 06 February, 2014, 10:40:57 »
omsi draait  trouwens beter op een hdd dan ssd. wat laadtijd inleveren is het waard.
een distance van 750 moet wel kunnen hoor.

voor vloeinde overgang is een vinkje bij de opties. iets in de trant van smooth driver head movses.

als ik thuis ben kan ik wel even kijken zit nu op mobiel.

overigens is de AI een enorme aanslag op je PC. die wil je zeker niet hoger dan 400/500 unscheduled.
parked op zon 50% houden.

ik draai nu met een pc kwa door omsi gebruikte onderdelen ongeveer het zelfde als jij. op spandau en hamburg redt ik vrijwel eeen constante 30 fps. ik heb gemerkt dat vooral de ai de grootste aanslag geeft. op zowel ram als fps.

*
Hogesnelheidstrein
1.918 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #4 on: Thursday 06 February, 2014, 21:00:36 »
Ik heb OMSI nu zover dat hij lief tegen mij doet :)

Bij het afsluiten geeft hij nog steeds foutmelding 3, dan maar niet volgens de normale manier afsluiten...

Ik zie dat ik het niet goed vermeld had maar OMSI (en steam, zucht...) staat op de HDD. Enige wat op de SSD staat is het OS.

Groeten,

Mathijs

*
Hogesnelheidstrein
1.918 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #5 on: Friday 07 February, 2014, 18:46:59 »
Andere probleem hier naar toe verhuisd: http://forum.treinpunt.nl/index.php/topic,69088.0.html

*
Hogesnelheidstrein
1.918 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #6 on: Sunday 09 February, 2014, 20:25:34 »
Alsof OMSI mij niet mag: ik heb weer een gezellig probleem; ik kan met mijn bussen door alle objecten en voertuigen rijden. Ik heb "integriteit van spelcache controleren" gedaan, maar dat lost niets op. Behalve dat er weer 291 niet gevalideerd waren (hoe krijgen ze het voor elkaar?!).

En foutmelding 1 (zie eerste post) is vandaag 4x zo hard terug gekomen...

Iemand een oplossing?

*
Hogesnelheidstrein
5.154 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #7 on: Sunday 09 February, 2014, 22:28:20 »
Collisions even aan zetten in de instellingen  ;)

*
Hogesnelheidstrein
.
Social media freak
8.039 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #8 on: Monday 10 February, 2014, 00:36:00 »
Dankje, hier zat ik ook mee ;)
Met vriendelijke groet,
Johnny

*
Hogesnelheidstrein
1.918 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #9 on: Monday 10 February, 2014, 21:29:54 »
Bedankt, hij doet het weer  :)

*
Stoomlocomotief
2 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #10 on: Tuesday 23 September, 2014, 16:55:43 »
Goedendag,

Ik heb vandaag met goede hoop OMSI 2 aangeschaft, maar het is tot nu toe een en al drama.
Tijdens de tutorial (welke je echt nodig hebt, anders snap je er niks van), loopt hij regelmatig vast.
Op het moment dat ik het spel gewoon begin krijg ik tijdens het laden, maar ook tijdens het spelen deze foutmelding:

Zugriffsverletzung bei Adresse 00823749 in Modul 'Omsi.exe'. Lesen von Adresse 0D0D0D20.

Iemand enig idee hoe ik dit spel fatsoenlijk draaiend krijg? Tot nu toe beetje spijt van m'n investering..

Alvast bedankt.

Groet Paul

*
Hogesnelheidstrein
.
Social media freak
8.039 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #11 on: Tuesday 23 September, 2014, 17:51:23 »
Heeft met textures en bussen te maken, een en ander ontbreekt misschien?

*
Stoomlocomotief
2 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #12 on: Tuesday 23 September, 2014, 18:33:32 »
Zou niet weten wat? Het was de eerste keer dat ik het spel speel.. Snap er niks van...
Ik zag iets voorbij komen van een 2GB-patch.. Kan het daar mee te maken hebben?
Waar kan ik die patch vinden?

*
Hogesnelheidstrein
5.154 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #13 on: Tuesday 23 September, 2014, 21:39:57 »
Instellingen gewoon omlaag zetten. Je PC kan het met huidige instellingen niet aan. Neighbour tile count op 1 zetten, hooguit 2/3 bij een super PC.

Overigens laat die tutorial lekker gaan. De handleiding lezen en via wat youtube handleidingen kom je veel verder.

Mvg Jordi

ps. 2Gb patch is het niet, want de grundorf map van de tutorial gaat echt niet over de 2 GB.
« Last Edit: Tuesday 23 September, 2014, 21:42:02 by jor[D]1 »

*
Stoomlocomotief
NS
12 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #14 on: Thursday 18 December, 2014, 16:22:46 »
Hallo ik heb Omsi2 maar als ik met een bus stop dan loopt hij vast en 5 minuten later gaat hij weer verder. En soms gaat mijn bus vliegen en stoort hij.    weet iemand wat ik moet doen?



Gr. Jacques
Stay iPro ;)

*
Hogesnelheidstrein
5.154 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #15 on: Thursday 18 December, 2014, 17:03:13 »
Instellingen omlaag zetten. Een stuiterende bus is een teken dat je framerate te ver inzakt.

*
Stoomlocomotief
NS
12 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #16 on: Friday 19 December, 2014, 15:24:33 »
Nu stoort hij nog meer ik snap het nog steeds niet. Ps ik ben Railpool '1

*
Hogesnelheidstrein
5.154 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #17 on: Saturday 20 December, 2014, 15:49:13 »
Settings kan je een preset genaamd minimum oid kiezen, begin daar mee. Als het dan nog niet loopt is waarschijnlijk je PC niet goed genoeg om omsi 2 te draaien.

*
Stoomlocomotief
NS
12 posts
Re: Foutmeldingen/Problemen OMSI 2
« Reply #18 on: Saturday 20 December, 2014, 17:09:06 »
Settings kan je een preset genaamd minimum oid kiezen, begin daar mee. Als het dan nog niet loopt is waarschijnlijk je PC niet goed genoeg om omsi 2 te draaien.
Ik denk dat ik geen goeie computer toch Bedankt!