Can we help you?


Please search the forums before asking a question. It may be answered already.

 Foutmelding Vienna

567 posts
Foutmelding Vienna
« on: Sunday 29 June, 2014, 16:25:03 »
Hallo beste Buschauffeurs :p

Ik heb n foutmelding waar ik niks van snap.

Als ik de add-onn Vienna wil instaleren krijg ik de volgende foutmeldning.

hoe kan ik dit oplossen?

Groetjes Arno

Met een goede wil kom je op het juiste spoor!
812 posts
Re: Foutmelding Vienna
« Reply #1 on: Sunday 29 June, 2014, 18:16:48 »
Dit is de installatie voor OMSI (1), en jij hebt waarschijnlijk OMSI 2.(?)
Als je OMSI 2 hebt dan moet je de installatie van Vienna voor OMSI 2 hebben (staat normaal tussen de download links).

Nick ;)

4.808 posts
Re: Foutmelding Vienna
« Reply #2 on: Sunday 29 June, 2014, 19:09:00 »
V 1.02 is idd de omsi 1 versie. Voor omsi 2 moet je versie 1.10 downloaden

90 posts
Re: Foutmelding Vienna
« Reply #3 on: Sunday 29 June, 2014, 21:13:40 »
voor deze heb je omsi v1.04 nodig dat is het minimum

4.808 posts
Re: Foutmelding Vienna
« Reply #4 on: Sunday 29 June, 2014, 21:57:03 »
voor deze heb je omsi v1.04 nodig dat is het minimum

Ik bedoelde de addon versie, omsi 1 moet inderdaad 1.04 zijn (toen is addon ondersteuning erbij gekomen).

567 posts
Re: Foutmelding Vienna
« Reply #5 on: Thursday 03 July, 2014, 13:43:00 »
Inmiddels werkt de Vienna route, sorry voor mijn late reactie.

Dank jullie wel