TreinPunt.nl

Overige Simulators => Omnibus Simulator OMSI/OMSI 2 => OMSI problemen => Topic started by: jwalk1 on Monday 06 February, 2012, 11:05:08

Title: Bus 'springt'
Post by: jwalk1 on Monday 06 February, 2012, 11:05:08
beste mensen,

ik speel graag omsi maar ik heb het probleem dat de bus (vaak) uit het niets begint de springen, ik vindt het moeilijk uit te leggen maar springen is wel het beste woord. :) de mensen in de bus worden er ook tamelijk boos van en willen de bus dan ook verlaten!  :'(

weet iemand hoe je dit 'springen' kunt voorkomen?  ???

alvast dank!
Title: Re: Bus 'springt'
Post by: etienne123 on Monday 06 February, 2012, 12:04:33
Waarschijnlijk kan je pc OMSI dan niet zo goed aan. Je zou kunnen proberen om de instellingen lager te zetten.
Title: Re: Bus 'springt'
Post by: jwalk1 on Tuesday 07 February, 2012, 14:29:44
ik heb de instellingen lichter gezet en nu is het opgelost dank daarvoor :)
Title: Re: Bus 'springt'
Post by: rickm92 on Saturday 05 May, 2012, 16:31:58
Ik heb dit probleem ook, mag ik vragen welke instellingen je lager hebt gezet?
Title: Re: Bus 'springt'
Post by: ricohallo on Sunday 06 May, 2012, 10:53:24
Ik heb dit probleem ook, mag ik vragen welke instellingen je lager hebt gezet?
Probeer eens de instellingen voor een PC uit 2006 of minimum instellingen.
Title: Re: Bus 'springt'
Post by: nickmolenaar on Friday 24 August, 2012, 22:35:12
Welke instellingen, ik heb het probleem ook. waar is de locatie va de instellingen?
SimplePortal 2.3.7 © 2008-2020, SimplePortal