Can we help you?


Please search the forums before asking a question. It may be answered already.

 Bronsmeer

*
Stoomlocomotief
https://www.gratisgamecards.nl/rLYDGF4
28 posts
Bronsmeer
« on: Sunday 17 July, 2016, 22:31:20 »
Hallo iedereen

Ik heb nu alle objecten en alle splines zegt de omsi mod tool alleen op sommige stukken zie ik nog steeds lucht zoals bij busstation bronsmeer kan iemand helpen

*
Stoomlocomotief
https://www.gratisgamecards.nl/rLYDGF4
28 posts
Re: Bronsmeer
« Reply #1 on: Sunday 17 July, 2016, 23:44:00 »
Weet iemand waardoor dit komt en hoe ik het kan oplossen de maptools geeft aan dat ik alle objecten en splines heb geinstalleerd

*
Stoomlocomotief
https://www.gratisgamecards.nl/rLYDGF4
28 posts
Re: Bronsmeer
« Reply #2 on: Monday 18 July, 2016, 07:43:14 »
Hallo ik heb een paar problemen met bronsmeer

Eerste foto is bij Heeringen Ns

2e foto is bij droosden plantdoenhof

3e foto is bij bronsmeer centrum en busstation

Hopelijk weet iemand waar door dit komt

Ik hoor zo spoedig mogelijk

Alvast bedankt

Mvg
« Last Edit: Monday 18 July, 2016, 07:45:27 by Hallotjesmattie »

*
Hogesnelheidstrein
Waarom ook niet
1.590 posts
Re: Bronsmeer
« Reply #3 on: Monday 18 July, 2016, 08:41:39 »
Download even Map Tools en kijk wat je mist. Tip, deze vraag is al tig keer gevraagd. Je zou met de zoekfunctie kunnen zoeken naar de oplossing ;D (<- Klikbaar)

*
Stoomlocomotief
https://www.gratisgamecards.nl/rLYDGF4
28 posts
Re: Bronsmeer
« Reply #4 on: Monday 18 July, 2016, 08:47:59 »
Bij maptools staat alleen BVG Elec haltestelle mis

*
Hogesnelheidstrein
Waarom ook niet
1.590 posts
Re: Bronsmeer
« Reply #5 on: Monday 18 July, 2016, 10:24:43 »
Wacht nu snap ik het even niet meer. Via de zoekfunctie kwam ook op dit topic van jou uit waar staat dat het opgelost is hier staat dat object ook in. Vaag verhaal ;)

*****
TreinPunt.NL Moderator
Hogesnelheidstrein
Student
3.525 posts
Re: Bronsmeer
« Reply #6 on: Monday 18 July, 2016, 10:56:19 »
Twee topics samengevoegd
Groet,
Robert

Moderator Treinpunt.nl
Webmaster Treinenwereld.eu

Voor het meest verse nieuws over ontwikkelingen, klik hier!

*
Stoomlocomotief
https://www.gratisgamecards.nl/rLYDGF4
28 posts
Re: Bronsmeer
« Reply #7 on: Monday 18 July, 2016, 16:12:34 »
Ja maar nu is dit er in een keer en de map tools zegt dat ik niks mis

*
Hogesnelheidstrein
Waarom ook niet
1.590 posts
Re: Bronsmeer
« Reply #8 on: Monday 18 July, 2016, 16:35:31 »
Dan moet je de map opnieuw installeren, dan zal het vast werken.

*
Stoomlocomotief
https://www.gratisgamecards.nl/rLYDGF4
28 posts
Re: Bronsmeer
« Reply #9 on: Monday 18 July, 2016, 18:09:16 »
Bedoel je alleen de map of ook alle objecten en splines

*
Stoomlocomotief
https://www.gratisgamecards.nl/rLYDGF4
28 posts
Re: Bronsmeer
« Reply #10 on: Monday 18 July, 2016, 18:40:08 »
Ik heb de map verwijdert en er weer in gezet maar hij doet nog steeds raar

*
Sprinter
Machinist Utrecht bij NS
477 posts
Re: Bronsmeer
« Reply #11 on: Monday 18 July, 2016, 19:14:41 »
Hoi,

Heb je ook alle splines en objecten gedownload die als aparte download worden aangeboden?
Nederlandse repaints nodig voor OMSI of Railworks?
Kijk eens op mijn site voor repaints, mods, objecten en meer!

http://www.letsrepaintit.com/

*
Intercity
579 posts
Re: Bronsmeer
« Reply #12 on: Monday 18 July, 2016, 19:15:46 »
Hallo,

Ik weet niet of het mag maar ik vind het onnodig om nog n topic te openen eigenlijk. Ik heb ook problemen met deze map. Ik mis o.a de bvg elec haltestelle, als ik die google krijg ik wel n link maar die link is dood..

De kreus 27 grfench_10.sco mis ik ook, dacht dat die in de kreuz linie zat maar die heb ik gedownload en toch hou ik die foutmelding...

En als laatst mis ik de videki_palya/lmg123

wie kan me helpen ???

*
Intercity
579 posts
Re: Bronsmeer
« Reply #13 on: Monday 18 July, 2016, 19:39:46 »
Nou wou ik bij mijn vorige bericht een screen toevoegen (nadat ik het bericht geplaats had) maar dit kan niet?? anyways, ondanks dat ik alles gedownload hebt en ge-installeert gaat er blijkbaar toch iets niet goed. En dat terwijl maptools alleen 3 missing objects (zie eerder bericht) aangeeft

*
Hogesnelheidstrein
5.154 posts
Re: Bronsmeer
« Reply #14 on: Monday 18 July, 2016, 20:22:02 »
Nou wou ik bij mijn vorige bericht een screen toevoegen (nadat ik het bericht geplaats had) maar dit kan niet?? anyways, ondanks dat ik alles gedownload hebt en ge-installeert gaat er blijkbaar toch iets niet goed. En dat terwijl maptools alleen 3 missing objects (zie eerder bericht) aangeeft

Daar missen de textures.
Even goed de readme an simplestreets lezen, je moet namelijk nog iets kopiëren als je simplestreets installeert.

Beter is eigenlijk je eigen vragen in je eigen topic houden, zodat je de vraag van Hallotjesmattie niet ondersneeuwt.
Tenzij je bijv. exact het zelfde probleem hebt. (allebij een het zelfde object zoekt bijv)

Eerlijk gezegd zou ik voor beiden het advies geven gewoon te stoppen met bronsmeer. Er lijken wel erg vele problemen met die map te zijn, die niemand echt kan duiden. Misschien lukt het wel/beter als je omsi wat beter kent?
Van de verdwijnende tiles worden naar mijn mening NIET veroorzaakt door missende objecten splines, of deze zijn in elk geval niet de hoofd oorzaak.

Probeer eens te starten met deze instelling aangevinkt: "Load whole map at start" (of juist uitgevinkt, als het aanstaat. Misschien loopt geheugen gewoon vol omdat het aanstaat en stopt die daarom met tiles laden. Dat moet ik eens testen :P)


Mvg Jordi

EDIT:
Heb is even wat onderzoek hiernaar gedaan, ik dacht dat je met ene missend object altijd ene bericht kreeg in de trant Sceneryobjects/blabla/blabla.sco is missing bij het starten van de map. Die blijk in de huidige omsi versie niet meer aanwezig???
Missende tiles krijg ik als:
- Het object (de.sco) er neit is.
- Een spline er niet is.
Deze twee komen allebij in de log file te voorschijn. En als je die niet kan ontcijferen met maptools ook.

ECHTER, ik krijg het zelfde effect ook als de .sco wel aanwezig is, maar de 3d bestanden (de .o3d) niet.
Dit komt NIET in de logfile en maptools zoekt hier niet naar, bij mijn weten.
In de logfile komt dan alleen zoiets te staan:
192 21:46:00 -  -   Error:           In map file "maps\Grundorf\tile_1_-1.map" there was an error in line 222!

Sowieso moeten jullie beiden eerst ervoor zorgen dat maptools gene missende objecten/splines meer geeft.
« Last Edit: Monday 18 July, 2016, 22:14:47 by jor[D]1 »