TreinPunt.nl

Overige Simulators => Omnibus Simulator OMSI/OMSI 2 => OMSI problemen => Topic started by: gossevanderburg on Friday 03 March, 2017, 23:07:51

Title: Bijna geen map na installatie map
Post by: gossevanderburg on Friday 03 March, 2017, 23:07:51
Na het installeren van de map Stadtedreieck kan ik tijdens het starten van de map kiezen waar ik wil beginnen.
Vervolgens kom ik in de map, maar zie ik maar een heel klein beetje en kan ik niks.
Het maakt niet uit waar ik begin.
Ik heb het al uitgepakt met 7zip en winzip, maar dat maakt ook niet uit.
Ook meerdere keren verplaasten/kopiereen van de bestanden werkt ook niet.
Daarna geprobeerd met Innsbruck, en dit gaat ook niet goed.
Overigens gaan Winsenburg2015 wel heel goed, en dat is ook een hele mooie map.
Hoe krijg ik nieuwe mappen aan de praat?
Title: Re: Bijna geen map na installatie map
Post by: Edgarskeh on Saturday 04 March, 2017, 09:38:34
Dit betekent dat je objects/splines mist. Heb je de bijbehorende readme (handleiding) gelezen?
Title: Re: Bijna geen map na installatie map
Post by: OV-NL on Saturday 04 March, 2017, 20:50:45
10e x dat ik dit als antwoord geef:

Download maptools en kijk wat je mist  :-X
Title: Re: Bijna geen map na installatie map
Post by: gossevanderburg on Saturday 04 March, 2017, 21:17:18
Het is gelukt! Ik had idd niet goed gelezen.
Maptools had ik ook al gebruikt, en deze gaf aan dat ik 51 dingen miste.
Wel raar dat die dingen niet gewoon in de installatie map zitten!
Het is nu gelukt door de addons - splines te downloaden.
Gaat het niet makkelijker met Addon manager voor Omsi, en kan ik die ergens downloaden?
Bedankt voor de hulp!
Title: Re: Bijna geen map na installatie map
Post by: OV-NL on Sunday 05 March, 2017, 10:44:20
De addon manager is een een beetje een flop, handmatig er in zetten werkt het beste