Krijg geen bus geinstalleerd

*
Stoomlocomotief
9 posts
Krijg geen bus geinstalleerd
« on: Tuesday 01 December, 2015, 21:41:22 »
hallo allemaal
ik heb een bus proberen te installeren maar ik volg de instructies maar nog snap ik het niet
is er iemand die het voor mij stap voor stap kan uitleggen

gr sander

**
TreinPunt.NL Vriend
Hondekop
Brisbane, Australia
127 posts
Re: Krijg geen bus geinstalleerd
« Reply #1 on: Tuesday 01 December, 2015, 23:36:39 »
is er iemand die het voor mij stap voor stap kan uitleggen

Daar zijn de instructies toch voor?  :o

Een betere vraag is; beschrijf eens wat je niet snapt in de instructies, dan kan één van de OMSI goeroes het uitleggen!

*
Hogesnelheidstrein
.
Social media freak
8.039 posts
Re:  Krijg geen bus geinstalleerd
« Reply #2 on: Wednesday 02 December, 2015, 08:02:40 »
En welke bus betreft het, want de meeste bussen betreft het geen installatiebestand, maar is het kwestie van in de juiste mappen dumpen.
Met vriendelijke groet,
Johnny

*
Intercity
729 posts
Re: Krijg geen bus geinstalleerd
« Reply #3 on: Wednesday 02 December, 2015, 10:42:37 »
Meestal moet je de bussen in de map "vehicles"  kopieren en de map "fonts" die je in de hoofd directory van OMSI 2 vind.
Ik heb het mezelf aangeleerd door te kijken hoe de bussen geinstalleerd staan die met het hoofdprogramma worden mee geleverd.dus met name de MAN
Kijk goed hoe het oorspronkelijke programma is opgebouwd, dat geldt bv ook als je later freeware mappen wilt installeren voor scenery en splines bv.
mvh uit Zweden
Ruud