Can we help you?


Please search the forums before asking a question. It may be answered already.

[Treinen] Trein wilt niet rijden

*
Stoomlocomotief
2 posts
Trein wilt niet rijden
« on: Monday 24 February, 2014, 14:04:56 »
Ik heb voor de 3e keer MSTS nu geinstalleerd. Als ik met een willekeurige trein wil gaan rijden, door (D) in te drukken, dan gaat throttle wel procentueel omhoog en staat op Forward, maar de trein blijft stilstaan. Ook de Pantograaf staat omhoog, en de brakes staan op 0. Dit gebeurd zowel met gedownloade treinen, als met de standaard treinen. MSTSBin nieuwste versie is geinstalleerd, even als Newroads en Xtracks. Iemand enig idee. Het heeft in het verleden wel normaal gewerkt

*
Hogesnelheidstrein
5.154 posts
Re: Trein wilt niet rijden
« Reply #1 on: Monday 24 February, 2014, 14:06:13 »
In de MSTS map GLOBAL de startup.mpg verwijderen. Zou misschien kunnen helpen.

Mvg Jordi

*
Stoomlocomotief
2 posts
Re: Trein wilt niet rijden
« Reply #2 on: Monday 24 February, 2014, 14:24:47 »
Hoi Jordy,

Dat had ik al gedaan, maar heeft helaas niets geholpen:(

Offline Tom
*
Hogesnelheidstrein
Voorheen: nstomjanssen2000
Geboren Nijmegenaar
2.382 posts
Re: Trein wilt niet rijden
« Reply #3 on: Monday 24 February, 2014, 15:54:43 »
startup.mpg is alleen voor het reclamefilmpje in het begin. Weet je zeker dat alle remmen op "Release" staan, dus ook de locomotiefremmen. Vooral met de Amtrak had ik nog wel eens dat de trein door de beveiligingssystemen niet wilde rijden. Daarnaast duurt het, vooral bij stomers, wel even voordat de remmen ook daadwerkelijk gelost zijn. Probeer gewoon nog eens wat.

*
Hogesnelheidstrein
Student
3.525 posts
Re: Trein wilt niet rijden
« Reply #4 on: Monday 24 February, 2014, 16:13:16 »
Over het algemeen moeten de remmen inderdaad op 'Released' of 'Released (100%)' staan, niet op 0 ;).

Is dat het probleem niet, druk dan voor de grap eens op de Z-toets ;).
Groet,
Robert

Moderator Treinpunt.nl
Webmaster Treinenwereld.eu

Voor het meest verse nieuws over ontwikkelingen, klik hier!

*
Hogesnelheidstrein
5.154 posts
Re: Trein wilt niet rijden
« Reply #5 on: Monday 24 February, 2014, 23:01:52 »
startup.mpg is alleen voor het reclamefilmpje in het begin. Weet je zeker dat alle remmen op "Release" staan, dus ook de locomotiefremmen. Vooral met de Amtrak had ik nog wel eens dat de trein door de beveiligingssystemen niet wilde rijden. Daarnaast duurt het, vooral bij stomers, wel even voordat de remmen ook daadwerkelijk gelost zijn. Probeer gewoon nog eens wat.

Startup.mpg lost ook een soort gelijk probleem op, heb ik zelf ervaren en wordt ook uitgelegd op steam4me.
Dat even terzijde.

Los je wel de train brake?
(dus met ; en ' )
en niet alleen de locobrake ( [ en ] )

******
TreinPunt.NL Administrator
Hogesnelheidstrein
Treinpunts eigen vitaminebron
2.579 posts
Re: Trein wilt niet rijden
« Reply #6 on: Monday 24 February, 2014, 23:57:14 »
En probeer ook eens op de "Z"-toets te drukken voor het rijden.
Groeten,
Jeroen

*
Hondekop
het uiterlijk van de mDDM is weg, hun ziel niet...
113 posts
Re: Trein wilt niet rijden
« Reply #7 on: Friday 07 March, 2014, 19:39:25 »
ja de z toets kan je bijv ook gebruiken als je een noodrem heb gemaakt da ontgrendel je als t ware
naast mijn vriendin zijn mijn treinen mn grootste liefde!