Can we help you?


Please search the forums before asking a question. It may be answered already.

[MSTSBin] 2e Stroomafnemer actief maken

*
Hondekop
151 posts
2e Stroomafnemer actief maken
« on: Friday 09 October, 2015, 04:42:11 »
Hallo allemaal,
Sinds een paar dagen win7 in gebruik.
MSTS geinstalleerd incl update 1.4, laatste mstsbin, newroads en xtracks. Onder XP werkte alles perfect, alle beweegbare panto's kreeg ik ook in beweging met p en shift p, nu krijg ik de shift p niet werkend, en dus ook de 2e panto ook niet.

Onder OR gaat het wel goed, maar zit dan met het probleem dat de activities in eens geen consists meer hebben.

Heeft iemand een idee hoe het op te lossen is?

 Groetjes,

Marcel

*
Hogesnelheidstrein
Student
3.525 posts
Re: 2e Stroomafnemer actief maken
« Reply #1 on: Friday 09 October, 2015, 08:33:22 »
Eerste mogelijkheid die in mij opkomt: even MSTSbin opnieuw installeren.
Groet,
Robert

Moderator Treinpunt.nl
Webmaster Treinenwereld.eu

Voor het meest verse nieuws over ontwikkelingen, klik hier!

*
Intercity
547 posts
Re: 2e Stroomafnemer actief maken
« Reply #2 on: Friday 09 October, 2015, 09:57:48 »
Onder OR gaat het wel goed, maar zit dan met het probleem dat de activities in eens geen consists meer hebben.

Werken de activities wel in MSTS dan? Want OR maakt gewoon gebruik van de MSTS-content...
Huidige projecten: Bietentrein | TEE DE-IV | Plan E-rijtuigen
Meer info over mijn actuele projecten te zien op mijn  Project Blog

*
Hondekop
151 posts
Re: 2e Stroomafnemer actief maken
« Reply #3 on: Friday 09 October, 2015, 21:18:59 »
activiteiten werken perfect, in msts, in OR worden de consists niet gezien.
mstsbin is goed geïnstalleerd.
Heb het nog meer getest met andere treinen, maar geen van alleen doen het ...

*
Hogesnelheidstrein
1.885 posts
Re: 2e Stroomafnemer actief maken
« Reply #4 on: Saturday 10 October, 2015, 18:20:52 »
Ik heb probleem ook nog steeds.
Bij XP was er nooit wat aan de hand en werkte alles normaal.
Sinds de overgang naar 7 doet mijn 2e panto het ook niet meer.
en heb paar keer meerdere msts bin's geprobeerd maar niks helpt.

*
Hondekop
151 posts
Re: 2e Stroomafnemer actief maken
« Reply #5 on: Saturday 10 October, 2015, 20:42:44 »
Ondanks dat ik dit topic geopend heb, begin ik steeds en steeds meer het gevoel te krijgen dat het aan op opbouw van de beveiliging van Windows 7 ligt.
Heb echter alles open gezet, voor zover mogelijk, maar het lukt nog steeds niet.

Misschien zijn er nog meer mensen die 7 draaien en er problemen mee hebben.
Liever zien we uiteraard de oplossing, maar samen komen we er misschien uit....
Anders moeten we denk ik toch maar terug naar XP pro oid.

Ik blijf hoop houden!
Marcel

*
Hogesnelheidstrein
Student
3.525 posts
Re: 2e Stroomafnemer actief maken
« Reply #6 on: Saturday 10 October, 2015, 21:25:19 »
Hier op mijn laptop met Win10 in ieder geval geen problemen.

Ik moet eerlijk zeggen dat ik slechts weinig met elektrisch materieel rijdt, en zodoende niet weet hoe het op mijn huidige PC mee is. Op mijn vorige PC met 7 wel dergelijke problemen gehad, maar eigenlijk niet meer naar om gekeken, en gezien mijn huidige PC onder anderen de installatie van die PC 1:1 heeft overgenomen (harddrive is over gezet naar de nieuwe PC) ben ik wel benieuwd. Wat dan weer vreemd is, is dat mijn laptop nooit problemen heeft gehad met de 2e stroomafnemer, ook niet onder Win7.

Waar het dan wel zit: ik durf het je op dit moment niet te zeggen. Maar het lijkt me dat het niet aan Windows ligt.

*
Hondekop
148 posts
Re: 2e Stroomafnemer actief maken
« Reply #7 on: Sunday 11 October, 2015, 15:14:22 »
Zijn de consists zelf gemaakt? En staat msts in C:\programm files (x86)? Zo ja dan staan je consists in de mapC:\Users\je gebruuikers naam\AppData\Local\VirtualStore\Program Files (x86)\Microsoft Games. Om die in OR werkend te krijgen moet je ze met de hand ff in de consist map van msts zetten
Gr Damngrazy

*
Hondekop
151 posts
Re: 2e Stroomafnemer actief maken
« Reply #8 on: Monday 12 October, 2015, 02:38:42 »
maakt niet uit of se consists zelf gemaakt zijn of niet. alles staat in de goede mappen, geen probleem daar.
OR ziet ze gewoon niet in de activities.
Naar mijn idee moet het wel te maken hebben met een of andere beveiligingskronkel binnen w7.
Ook op het internet er verder naar gezocht, maar kom eigenlijk niet verder dan dat het inderdaad een probleem is met win 7 en msts-bin. Maar de oplossing is nog niet gevonden door mij.
de consists stonden niet in C:\Users\je gebruuikers naam\AppData\Local\VirtualStore\Program Files (x86)\Microsoft Games, maar in de juiste map. maakte bij mij trouwens ook geen verschil.
groetjes
Marcel

*
Intercity
547 posts
Re: 2e Stroomafnemer actief maken
« Reply #9 on: Monday 12 October, 2015, 11:30:01 »
Al geprobeerd om alle profielen voor de MSTS- en OpenRails-map volledige beheerrechten te geven?
Want dan hef je meteen een eventuele beveiligingskronkel op...

*
Intercity
685 posts
Re: 2e Stroomafnemer actief maken
« Reply #10 on: Monday 12 October, 2015, 11:50:07 »
Of MSTS niet onder program files/ program files x86 installeren.
Maar onder C:\MSTS of een andere drive letter.
Dan heb je dit hele probleem niet en functioneert de pantografen normaal.

m.v.g.

A.N. de jong