GTW in OpenRails, eindelijk werkt het.

*
Sprinter
249 posts
GTW in OpenRails, eindelijk werkt het.
« on: Wednesday 29 July, 2015, 12:57:46 »
Zoals te zien was in het Screenshot topic heb ik de GTW rijdend gekregen in OpenRails (met hulp via ElvasTower).
Hier post ik het trucje dus ook.

Quote from: ElvasTower
Hi,
The message is " Coupler overloaded".
The problem is with the Friction parameters in GTW1a.eng, GTW1b.eng and GTW1c.eng.
They are :
Quote
Friction (
327.7N/m/s -0,05 1.0mph 1.357N/m/s 1.92
5.1N/rad/s 1 -1rad/s 0 1
)

If the -0,05 value is changed to 0.05 (as in all the other vehicles), it works OK.


Als je Kladblok of NotePad gebruikt kun je heel makkelijk zoeken naar Friction d.m.v. Ctrl+F in te drukken.
Dan moet je het minnetje bij -0,05 weghalen (dus aanpassen naar 0,05). Zo kun je het dus aanpassen. De GTW werkt dan goed.
Als ik toestemming krijg van Sjoerd kan ik het uploaden voor de GTW.

BELANGRIJK: Je moet bij elke repaint (als er een .ENG file bij zit) dit opnieuw aanpassen. Anders werkt de GTW weer niet.

Groetjes Maico.
« Last Edit: Wednesday 29 July, 2015, 17:33:40 by maico »
Met vriendelijke groet,
Maico Zeeman

*
Hondekop
105 posts
Re: GTW in OpenRails, eindelijk werkt het.
« Reply #1 on: Wednesday 29 July, 2015, 17:13:40 »
Zoals te zien was in het Screenshot topic heb ik de GTW rijdend gekregen in OpenRails (met hulp via ElvasTower).
Hier post ik het trucje dus ook.

Quote from: ElvasTower
Hi,
The message is " Coupler overloaded".
The problem is with the Friction parameters in GTW1a.eng, GTW1b.eng and GTW1c.eng.
They are :
Quote
Friction (
327.7N/m/s -0,05 1.0mph 1.357N/m/s 1.92
5.1N/rad/s 1 -1rad/s 0 1
)

If the -0,05 value is changed to 0.05 (as in all the other vehicles), it works OK.


Als je Kladblok of NotePad gebruikt kun je heel makkelijk zoeken naar Friction d.m.v. Ctrl+V ?? -> volgens mij bedoel je Ctrl+F in te drukken.
[/i]Dan moet je het minnetje bij -0,05 weghalen (dus aanpassen naar 0,05). Zo kun je het dus aanpassen. De GTW werkt dan goed.
Als ik toestemming krijg van Sjoerd kan ik het uploaden voor de GTW.

BELANGRIJK: Je moet bij elke repaint (als er een .ENG file bij zit) dit opnieuw aanpassen. Anders werkt de GTW weer niet.

Groetjes Maico.
Even iets voor je gecorrigeerd...
« Last Edit: Wednesday 29 July, 2015, 17:16:29 by 246810 »

*
Sprinter
249 posts
Re: GTW in OpenRails, eindelijk werkt het.
« Reply #2 on: Wednesday 29 July, 2015, 17:33:24 »
Zoals te zien was in het Screenshot topic heb ik de GTW rijdend gekregen in OpenRails (met hulp via ElvasTower).
Hier post ik het trucje dus ook.

Quote from: ElvasTower
Hi,
The message is " Coupler overloaded".
The problem is with the Friction parameters in GTW1a.eng, GTW1b.eng and GTW1c.eng.
They are :
Quote
Friction (
327.7N/m/s -0,05 1.0mph 1.357N/m/s 1.92
5.1N/rad/s 1 -1rad/s 0 1
)

If the -0,05 value is changed to 0.05 (as in all the other vehicles), it works OK.


Als je Kladblok of NotePad gebruikt kun je heel makkelijk zoeken naar Friction d.m.v. Ctrl+V ?? -> volgens mij bedoel je Ctrl+F in te drukken.
[/i]Dan moet je het minnetje bij -0,05 weghalen (dus aanpassen naar 0,05). Zo kun je het dus aanpassen. De GTW werkt dan goed.
Als ik toestemming krijg van Sjoerd kan ik het uploaden voor de GTW.

BELANGRIJK: Je moet bij elke repaint (als er een .ENG file bij zit) dit opnieuw aanpassen. Anders werkt de GTW weer niet.

Groetjes Maico.
Even iets voor je gecorrigeerd...

Ja inderdaad, heb het fout getikt.
Zal het gelijk aanpassen  :-[