[Routes] Problem with Schiphol DenHaag route

*
Stoomlocomotief
3 posts
Problem with Schiphol DenHaag route
« on: Thursday 02 July, 2015, 21:31:39 »
My dear friends,

I recently installed the route, but to my regrets I am unable to load it since my computer
is unable to open or find the .ace & s. files of the following:
K?nigsallee
Beh?rde
which are most certainly in the texture folder of the route.

Can I repair that? my computer regretfully dosent include a Dutch keyboard/characters. Is the route lost?

Respectfully,
Dee Myrone

*
Stoomlocomotief
18 posts
Re: Problem with Schiphol DenHaag route
« Reply #1 on: Thursday 02 July, 2015, 21:46:24 »
My dear friends,

I recently installed the route, but to my regrets I am unable to load it since my computer
is unable to open or find the .ace & s. files of the following:
K?nigsallee
Beh?rde
which are most certainly in the texture folder of the route.

Can I repair that? my computer regretfully dosent include a Dutch keyboard/characters. Is the route lost?

Respectfully,
Dee Myrone
Dear Dee Myrone,
I haven't seen the route yet. Can you please make a link of the route Amsterdam Schiphol to The Hague, because I live near this route :P. I hopefully wonna have the same problem is I can of an answer.
Respectfully,
Robin

*****
TreinPunt.NL Moderator
Hogesnelheidstrein
Student
3.525 posts
Re: Problem with Schiphol DenHaag route
« Reply #2 on: Thursday 02 July, 2015, 21:54:32 »
Robin, Dee is niet de maker van Den Haag - Schiphol, dus je vraag is hier niet van toepassing.

@Dee Myrone: Which Operating System do you use? I remember that Windows XP indeed had trouble with these German characters, so that could explain something, in Windows 7 all possible characters are installed by default, so that should not be a problem.

I have to say, the last time I looked at this route is about 4 years ago, because the route is really outdated and does not compare to the quality we are used from routes for MSTS by now, so my answer could be a bit off because I had to find it somewhere deep in my memory.

Regards,
Robert
Groet,
Robert

Moderator Treinpunt.nl
Webmaster Treinenwereld.eu

Voor het meest verse nieuws over ontwikkelingen, klik hier!

*
Stoomlocomotief
3 posts
Re: Problem with Schiphol DenHaag route
« Reply #3 on: Thursday 02 July, 2015, 22:06:54 »
Dear Robin and Robert,

Thanks for your quick reply  :)

The link is from this site:  http://forum.treinpunt.nl/index.php?action=downloads;sa=view;down=1534
My computer is operating with Win7.

Kindest Regards,
Dee

*
Stoomlocomotief
<3 de Railjet en de metro van Glasgow
28 posts
Re: Problem with Schiphol DenHaag route
« Reply #4 on: Friday 03 July, 2015, 20:00:18 »
have you ran the installme.bat?
Halloi

*
Stoomlocomotief
3 posts
Re: Problem with Schiphol DenHaag route
« Reply #5 on: Friday 03 July, 2015, 21:41:25 »
Hi Martijn,

Yes I did. I re-ran it again but still loading of the route hangs because of
K?nigsallee and Beh?rde texture files.

Dee